Roku Device Features, Settings & Updates

Help configuring Roku device settings, using Roku OS features such as screen mirroring, adjusting display type and audio settings, using Guest Mode, and assistance with software updates.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
MarcyB
Level 7

How do I turn closed captioning OFF!!

I'm not sure I'm in the right location, but here goes. I have a Roku Streaming Stick + (3810, 3811 series) that I have had lots and lots and lots of trouble with. I'd like to actually return it but I can't get support to do anything but send me a long list of things to try that I've done over and over. I already can't watch Netflix because the audio lags behind the video within 2 minutes of starting any stream. Now I have a NEW issue. When I play YouTube, I get HUGE closed captions over the video. Closed captioning is turned off in both YouTube and Roku settings. Any idea how I can turn this off so I can at least see the video? I don't need it turned on and it is covering the entire screen. My software is up to date. I've lost count of the time I've reset the Roku stick. I've tried both HDMI ports over and over. I don't have another TV to try the stick in. I've deleted YouTube, restarted the Roku , and re-added YouTube. Netflix and YouTube were the reasons I bought the stick last September. Now I can't use either one. Any help would be greatly appreciated. Thanks

0 Kudos
2 Replies
DBDukes
Level 17

Re: How do I turn closed captioning OFF!!

I noticed a similar issue with YouTube recently on my Streaming Stick+ that didn't appear on a different Roku device. I solved it by going to Settings > Accessibility > Captions style > Text size > [size (medium for me)]

That is designed to overrides the app settings. And it resolved the issue for me.

I don't Netflix, so I have no suggestions for that issue. I haven't had any audible sync issue with any other app, for what that's worth. The YouTube captions issue is the first issue I've had with my Stick+

DBDukes
http://www.dbdukes.com/
Roku Ultra (4660)
Roku Streambar (9102)
Roku Streaming Stick+ (3810)
0 Kudos
StreamerUser
Level 17

Re: How do I turn closed captioning OFF!!


@MarcyB wrote:

I'm not sure I'm in the right location, but here goes. I have a Roku Streaming Stick + (3810, 3811 series) that I have had lots and lots and lots of trouble with. I'd like to actually return it but I can't get support to do anything but send me a long list of things to try that I've done over and over. I already can't watch Netflix because the audio lags behind the video within 2 minutes of starting any stream. Now I have a NEW issue. When I play YouTube, I get HUGE closed captions over the video. Closed captioning is turned off in both YouTube and Roku settings. Any idea how I can turn this off so I can at least see the video? I don't need it turned on and it is covering the entire screen. My software is up to date. I've lost count of the time I've reset the Roku stick. I've tried both HDMI ports over and over. I don't have another TV to try the stick in. I've deleted YouTube, restarted the Roku , and re-added YouTube. Netflix and YouTube were the reasons I bought the stick last September. Now I can't use either one. Any help would be greatly appreciated. Thanks


For the audio lag, try changing Settings/Audio/HDMI=PCM-Stereo - you'll lose multichannel output, but it should reduce latency/sync issues.

Also, depending on how you have it connected (TV or AVR), you might consider adjusting the lip/audio sync settings within your TV/AVR as well.

0 Kudos