Roku Device Features, Settings & Updates

Help configuring Roku device settings, using Roku OS features such as screen mirroring, adjusting display type and audio settings, using Guest Mode, and assistance with software updates.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
RokuDanny-R
Roku Employee
Roku Employee

Re: electronic voice in background when changing tv channels

Jump to solution

@31sonicss 

Thanks for the inquiry.

The issue you are experiencing may be related to the audio guide.

You can toggle this feature by pressing the * button four times. For more information about the audio guide feature, visit our Support page here: How do I enable text-to-speech using Audio Guide?


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
31sonicss
Level 7

Re: electronic voice in background when changing tv channels

Jump to solution

thanks fixed problem

0 Kudos
Hawkchalk
Level 7

Re: Unable to turn off Audio Guide

Jump to solution

Just to jump on this thread I also have the same issue when playing any ripped movie from my NAS.  I have tried all of the suggestions here as well and no luck resolving it.  Somehow the Roku media player is pulling the descriptive audio track even though it is turned off in the Roku unit.  I have also tried running movies through my Sony blu ray and have never had this issue. The only way I have found to counter this is to convert the blu ray to an IPad compatible file (mp4) and run it that way....of course you throw out about 22gigs of useful data that way!!  If anyone has any ideas I would love to hear it and it looks like many other folks would appreciate it as well!

0 Kudos
renojim
Community Streaming Expert

Re: Unable to turn off Audio Guide

Jump to solution

The Audio Guide and a descriptive audio track are two completely different things.  The setting for the Audio Guide will not affect which audio track is played from your ripped movies.  I've never figured out the logic of which track the video player will choose by default especially if there are 2 or more labeled as English (I can't say that I put too much effort into it), but you should be able to choose the audio track by pressing the * button on your remote.  I've gotten into the habit of only having one English track and then just labeling the others (like director's commentary) as different languages.  If you'll never listen to the descriptive audio track then why include it in the first place?

This really doesn't belong in this thread.  One of the many RMP threads would be more appropriate.

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.
0 Kudos
mcs_248
Level 7

Having trouble with the premiere+ remote voice.

Jump to solution

Having trouble with the premiere+ remote voice. It keeps explaining all the shows, Is there a way to turn this off.

0 Kudos
Tivoburkee
Community Streaming Expert

Re: Having trouble with the premiere+ remote voice.

Jump to solution

Press the option * key 4 times. To disable audio guide for good go into settings> accessibility> scroll down to shortcut> disable

Edmund
Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.
0 Kudos
Charles55
Level 7

Re: How do I get the audio description to shut up?

Jump to solution

On my television it was on only during two shows - Picard and Discovery. We tried everything to stop it. Then I tried changing the audio track to Dolby Digital and the voice is gone!  Hope this helps. 

0 Kudos
GBF
Level 7

Re: Unable to turn off digital voice

Jump to solution

When I change the TV volume, (no matter what channel or program I'm watching), a digital voice announces the number that's been set.  For example, if I set the volume at 12, the voice will say "music volume set to 12 percent".  Pressing the * key 4 times on the remote doesn't resolve it.  Nor does turning it off in Accessibility setting.  Any suggestions?  Thanks.  

0 Kudos
renojim
Community Streaming Expert

Re: Unable to turn off digital voice

Jump to solution

Do you have an actual RokuTV or a Roku connected to your TV?  If the latter, are you sure it's not a setting on your TV?

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.
0 Kudos
GBF
Level 7

Re: Unable to turn off digital voice

Jump to solution

Hi, thanks for response.  I have a Roku Streaming Stick Plus connected to my Sony smart TV.  I have been using the Roku for three months without a problem; this issue started a few days ago.  I thought perhaps something may have been accidently activated via the Roku.  I checked the TV's audio settings using the TV's own remote and couldn't identify a problem.  But then, I'm really not sure what I should be looking for in regard to the TV's settings.  

0 Kudos