Roku Device Features, Settings & Updates

Help configuring Roku device settings, using Roku OS features such as screen mirroring, adjusting display type and audio settings, using Guest Mode, and assistance with software updates.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7

How do I get the audio description to shut up?

Jump to solution

How do I get the audio description to shut up?

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Level 19

Re: How do I get the audio description to turn off?

Jump to solution

Hi there, 

Thanks for the note! You can disable the audio guide feature by either pressing the * key four times quickly on your Roku remote, or from within the options in Settings>Accessibility>Audio Guide. 

 

Thanks,

Tanner

View solution in original post

13 Replies
Highlighted
Level 19

Re: How do I get the audio description to turn off?

Jump to solution

Hi there, 

Thanks for the note! You can disable the audio guide feature by either pressing the * key four times quickly on your Roku remote, or from within the options in Settings>Accessibility>Audio Guide. 

 

Thanks,

Tanner

View solution in original post

Highlighted
Level 7

Re: How do I get the audio description to turn off?

Jump to solution

I have tried that but did not work. Every time I go onto the ABC channel the audio description is on during the play back of the show I want to watch on both the newer stick Roku and older puck. So is this a Roku or ABC channel problem?

0 Kudos
Highlighted
Level 20

Re: How do I get the audio description to turn off?

Jump to solution

It's an ABC problem.  It's playing an audio track that contains the narrative.  You can try pressing the * button on your Roku remote and see if there's a choice of audio tracks.  If there's only one, contact ABC and let them know.

0 Kudos
Highlighted

Audio guide

Jump to solution

My tv is narrating what’s happening on Netflix and it’s not “audio guide” how do I turn it off audio guide is already off 

0 Kudos
Highlighted
Level 21

Re: Audio guide

Jump to solution

That's not the audio guide. You've selected the secondary audio track from the video that's playing. It's designed for sight impaired users. I don't use Netflix any longer, so I can't say how you change the track being used. But it should be an option while it's playing. 

Dan
Roku Stick (3600), Ultra (4640), Ultra (4670), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
0 Kudos
Highlighted

Roku is now talking for each step, as if for vision impaired user.

Jump to solution

Starting yesterday, ROKU began talking as for a VISION IMPAIRED PERSON. I obviously touched a button to change to VISION IMPARED IN ERROR. Does anyone know how to take this off?

0 Kudos
Highlighted

Re: Roku is now talking for each step, as if for vision impaired user.

Jump to solution

I fixed it. I googled,  HOW TO STOP ROKU FROM TALKING. It was very simple. Steps are HOME, SETTINGS, ACCESSIBILITY, AUDIO GUIDE, SELECT AUDIO OFF.

0 Kudos
Highlighted
Level 7

Unable to turn off Audio Guide

Jump to solution

I cannot shut the Audio Guide off! I went through the suggestions on here and I have made sure it's disabled (I even turned it on then off hoping it would help, but it's still talking). I have pressed the * key the 4 times just in case but I still can't shut it off? I don't know how it even came on, but it's driving me crazy! What else can I try? 

0 Kudos
Highlighted
Level 7

electronic voice in background when changing tv channels

Jump to solution

When changing tv channels " have spectrum "  every time i change to a new channel there is a electronic voive telling me about the channel i selected? how do i turn this off?

0 Kudos