Roku Device Features, Settings & Updates

Help configuring Roku device settings, using Roku OS features such as screen mirroring, adjusting display type and audio settings, using Guest Mode, and assistance with software updates.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
repus
Level 7

HEVC encoding not displaying properly on Roku Ultra with firmware 10.0

I am running SW Version 10.0.0 Build 4165-C2 on a 4800x Roku Ultra

The video seems to have a problem handling the encoding. It seems to end up having a red wash to the video.

This seems to happen on video that is encoded using HEVC (both 1080p and 720p). 

I have tried turning on/off the auto-adjust and HDR always on setting. I have also tried both 4.2.0 and 4.2.2 subsampling. 

This problem only began once I was upgraded to the newest version of firmware. 

6 Replies
DBDukes
Level 16

Re: HEVC encoding not displaying properly on Roku Ultra with firmware 10.0

You will probably need direction from @RokuDanny-R or @RokuMary-F with this issue. As they have now been tagged in this thread, they'll be by to help as their schedule allows.

Await their response.

DBDukes
https://www.dbdukes.com/
Roku Ultra (4660)
Roku Streambar (9102)
Roku Streaming Stick+ (3810)
0 Kudos
RokuMary-F
Roku Employee
Roku Employee

Re: HEVC encoding not displaying properly on Roku Ultra with firmware 10.0

Hi @repus

Thanks for reaching out regarding the issue you are experiencing.

Can you please provide us the following information:
-Roku device model
-serial number
-device ID
-software OS/version (these can all be found in Settings > System > About)
-does this issue occur on a specific channel? if so, what channel and what version/build is the channel (this can be found by selecting the channel on the Home screen and pressing the * button)
-tracker ID when this issue occurs (when you see this issue occur, press the Home button 5 times, followed by the Back button 5 times)
-steps to reproduce the issue you are seeing
With more information, we will be able to assist you further.
Thanks,

Mary

0 Kudos
repus
Level 7

Re: HEVC encoding not displaying properly on Roku Ultra with firmware 10.0

-Roku device model

4800X - Roku Ultra

-serial number

X010000WSS6JW


-device ID

S02A20CSS6JW


-software OS/version (these can all be found in Settings > System > About)

10.0.0 Build 4165-C2


-does this issue occur on a specific channel? if so, what channel and what version/build is the channel (this can be found by selecting the channel on the Home screen and pressing the * button)

I am able to replicate this on the Roku Media Player version 5.5 build 9. I can also replicate using Plex version 6.7 build 18 


-tracker ID when this issue occurs (when you see this issue occur, press the Home button 5 times, followed by the Back button 5 times)

Roku Media Player: JW-149-739

Plex: JW-146-739


-steps to reproduce the issue you are seeing

 

Open App, select video, begin playing. Video needs to have HEVC encoding (this works on both 720p1080p video)

 

I have this connected to a LG TV Model UH615A running software 05.60.03

 

I am unable to replicate this using my Ultra LT which I believe is still running the 9.4 software.

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: HEVC encoding not displaying properly on Roku Ultra with firmware 10.0

@repus

Thanks for the information.

I have passed along the information that you have provided to the appropriate team to investigate further.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
discodave87
Level 7

Re: HEVC encoding not displaying properly on Roku Ultra with firmware 10.0

-Roku device model

4800X - Roku Ultra

-serial number

X01000034NCY


-device ID

S02A20934NCY


-software OS/version (these can all be found in Settings > System > About)

10.0.0 Build 4177-C2


-does this issue occur on a specific channel? if so, what channel and what version/build is the channel (this can be found by selecting the channel on the Home screen and pressing the * button)

I am able to replicate this on the Roku Media Player version 5.5 build 9. I can also replicate using Plex version 6.7 build 18


-tracker ID when this issue occurs (when you see this issue occur, press the Home button 5 times, followed by the Back button 5 times)

Roku Media Player: CY-153-761


-steps to reproduce the issue you are seeing

 

Open App, select video, begin playing. Video needs to have HEVC encoding (this works on both 720p1080p video)

RokuMary-F
Roku Employee
Roku Employee

Re: HEVC encoding not displaying properly on Roku Ultra with firmware 10.0

Hi @discodave87,

Thanks for providing the information.

We're aware of the issue and it's currently under investigation. Once they provide me with an update I'll be sure to let the Community know.

Thanks,

Mary

0 Kudos