Roku Device Features, Settings & Updates

Help configuring Roku device settings, using Roku OS features such as screen mirroring, adjusting display type and audio settings, using Guest Mode, and assistance with software updates.
cancel
Showing results for 
Search instead for 
Did you mean: 
Waylon
Level 7

Re: HELP! Roku won't stop talking

Jump to solution
 
0 Kudos
minniehaha
Level 7

Re: HELP! Roku won't stop talking

Jump to solution
this * key on the roku remote pressed 4 times doesn't do it. still get that super irritating voice when TV turns on no matter what settings are used
0 Kudos
atc98092
Level 16

Re: HELP! Roku won't stop talking

Jump to solution

@minniehaha wrote:
this * key on the roku remote pressed 4 times doesn't do it. still get that super irritating voice when TV turns on no matter what settings are used

You have to press it quickly, but you can also disable it within the settings menu. I'm not where I can verify the exact menu location, but I believe it's listed under accessibility, and it's called Voice Guide, or something like that. 

Dan
Roku Stick (3600), Ultra (4640), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
0 Kudos
Roku Employee
Roku Employee

Re: HELP! Roku won't stop talking

Jump to solution

Hi,

As mentioned by other users in this thread you can turn on and off the Audio Guide by pressing the star button * quickly four times.

You can also access the Audio Guide menu by going to Settings > Accessibility > Audio Guide.

For more information regarding Audio Guide, please feel free to visit our Support page: How do I enable text-to-speech using Audio Guide?


Thanks,
Danny

Danny R.
Roku Forum Moderator

View solution in original post

0 Kudos
Hobie
Level 7

digital voice

Jump to solution

Somehow I activated a digital voice that describes the program I am watching and tells me how long it is, etc.. This activates every time another program comes on and every time I change channels. How can I keep this from happening?

0 Kudos
Community Manager
Community Manager

Re: digital voice

Jump to solution

@Hobie  Press the * key on your remote 4 times quickly. This will disable the 'Audio Guide'. You can also disable this from the Settings menu. 

 

Thanks,

Tanner

Tanner D.
Roku Community Manager
0 Kudos
Carlofam
Level 7

Re: HELP! Roku won't stop talking

Jump to solution
Can you help me?! My Roku was fine and all of a sudden my son has the remote and now the audio guide is OFF so it doesn’t speak on everything it just speaks when volume is used? “Audio off” when we mute it and every time we turn it up or down it said “volume 9-10-volume 12” it’s so annoying and in the middle of watching tv for awhile it will start talking randomly I tried to listen closely and it says something with Netflix “still watching Netflix” and a bunch of other jibber jabber? If audio guide is off how do I change this?
0 Kudos
atc98092
Level 16

Re: HELP! Roku won't stop talking

Jump to solution

@Carlofam wrote:
Can you help me?! My Roku was fine and all of a sudden my son has the remote and now the audio guide is OFF so it doesn’t speak on everything it just speaks when volume is used? “Audio off” when we mute it and every time we turn it up or down it said “volume 9-10-volume 12” it’s so annoying and in the middle of watching tv for awhile it will start talking randomly I tried to listen closely and it says something with Netflix “still watching Netflix” and a bunch of other jibber jabber? If audio guide is off how do I change this?

Same thing that's already been covered here. Press the * button quickly four times. Then go into the settings and disable the voice assist shortcut so it can't be enabled again with the remote button.

Dan
Roku Stick (3600), Ultra (4640), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
0 Kudos