Roku Device Features, Settings & Updates

Help configuring Roku device settings, using Roku OS features such as screen mirroring, adjusting display type and audio settings, using Guest Mode, and assistance with software updates.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Frakingpos
Level 7

Device theme changes

How do I get roku to stop changing my theme. I don't want this 'holiday'. I have explicitly set a theme that is not the default so roku should not be changing it on their own!

8 Replies
andyross
Level 16

Re: **bleep**ing theme changes

Settings/Theme/Custom settings, uncheck "Enable featured themes".

Scott111
Level 7

Re: **bleep**ing theme changes

The real question is why Roku turns that on by default. If someone has specifically selected a theme, why would you change that out from under them. I can understand having it defaulted if the device has the default theme and has never changed it. But it’s not nice for Roku to keep pushing themes on someone and expect the user to dig down 3 levels and turn off a default setting. 

wjake
Level 7

Re: **bleep**ing theme changes

THANK YOU!!!! And y’all can disregard my post! 

0 Kudos
Syderella
Level 8

Re: **bleep**ing theme changes

On my tcl roku tv I don't have a "browes themes" or "custom" option it takes me straight to my themes and I cant figure out how to get to the custom option

Syderella
Level 8

Re: **bleep**ing theme changes

On my tcl roku tv I don't have a "browes themes" or "custom" option it takes me straight to my themes and I cant figure out how to get to the custom option

Catrenia
Level 7

Re: **bleep**ing theme changes


@Syderella wrote:

On my tcl roku tv I don't have a "browes themes" or "custom" option it takes me straight to my themes and I cant figure out how to get to the custom option


I didn’t have that option either.  Go to “Settings”, “Theme”. and scroll up until you find “Seasonal themes”.  Turn that off.  It’s on by default.  

0 Kudos
ZBeeblebrox
Level 7

Re: **bleep**ing theme changes

Not only is this on be default, but it apparently resets itself over time.  I came here to complain because I assumed it was not an option to turn it off -- because when I set my TV up two years ago I must have turned it off and forgot.  Use it or lose it, and now I have had to use it, again, I will not forget in the future.

As aggravated as I was when I came here, I will give Roku kudos for making this optional.

0 Kudos
azshadowwalker
Level 7

Re: **bleep**ing theme changes


@Catrenia wrote:

@Syderella wrote:

On my tcl roku tv I don't have a "browes themes" or "custom" option it takes me straight to my themes and I cant figure out how to get to the custom option


I didn’t have that option either.  Go to “Settings”, “Theme”. and scroll up until you find “Seasonal themes”.  Turn that off.  It’s on by default.  


I don't have that setting, I have turned seasonal themes off instead and it STILL keeps changing my wallpaper. Like every single day. Multiple times. Just wish they would leave it alone.