Roku Device Features, Settings & Updates

Help configuring Roku device settings, using Roku OS features such as screen mirroring, adjusting display type and audio settings, using Guest Mode, and assistance with software updates.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Mktgbill
Level 7

Re: Audio guide won't turn off

I was having this same issue though I initially through the HBO Max app on my Hisense TV and was unable to resolve it despite switching the settings. I was able to fix the the settings by doing a reset. Not a full tv reset but just an option for audio and video settings reset. I recommend trying this if all else fails.

0 Kudos
Howmant
Level 7

Re: Audio guide won't turn off

@renojim choosing a different English audio track worked! I didn't realize there was more than one English track! Thank you!

0 Kudos
Layz1
Level 7

Re: Audio guide won't turn off

Thank you for pointing out the difference between the guide and the track.  My issue was the track and your comments helped solve my problem.

0 Kudos
Tprebe
Level 7

Re: Audio guide won't turn off

For Disney+ the only way to get around it for me is to edit the profile you’re watching on. Go to setting and change the auto play to whatever it isn’t on. Then save. Then go back and the audio guide is off. 

can’t figure out how to turn it off for the roku (seems to be happening in paramount+) but not on my other tv. 

0 Kudos
Samash
Level 1

Re: Audio guide won't turn off

Same here. I have tired everything from pressing the * button four times and looking in the app. It doesn’t happen on my other TLC Roku tv. It was only on HBO Mac and now it’s doing it for paramount+. I do t have an audio guide option in my settings > accessibility either. I have tried doing the * button while using the app and only see English or Spanish. Do I need to reset the whole tv back to factory settings, or throw it out the window? I am leaning towards the latter at this point. 

0 Kudos
AvsGunnar
Community Streaming Expert

Re: Audio guide won't turn off

@Samash 

In Roku OS 10.5, Audio Guide has been renamed to Speech Reader.

Settings..Accessibility..Speech Reader

Pressing the * button four times will only work if you have this shortcut Enabled in your Settings.  Unless you need it, it is better to leave this shortcut disabled to prevent accidently activating it.

Settings..Accessibility..Shortcut

Roku Community Streaming Expert
Just another Roku user... I am not a Roku employee.
Insignia RokuTV, Ultra 4660x, Premiere+ 3921, Express 4k+ 3941
0 Kudos