Roku Device Features, Settings & Updates

Help configuring Roku device settings, using Roku OS features such as screen mirroring, adjusting display type and audio settings, using Guest Mode, and assistance with software updates.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7

A female voice talks in the beginning of anything I watch. How do i shut it off?

Jump to solution

some how I hit a button that turned on a ladies voice and she is robotic and tells what is going on if its a move or a program. how do I turn this off it is so annoying please and thank you to whom ever helps me. have a great day. I can be reached at [personal information removed] help ha ha

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Level 16

Re: a female voice talks in the beginning of anything i watch. How do i shut it off?

Jump to solution

Press the * button on the remote 4 times to turn off the 'Audio Guide'. 

View solution in original post

4 Replies
Highlighted
Level 16

Re: a female voice talks in the beginning of anything i watch. How do i shut it off?

Jump to solution

Press the * button on the remote 4 times to turn off the 'Audio Guide'. 

View solution in original post

Highlighted
Level 20

Re: A female voice talks in the beginning of anything I watch. How do i shut it off?

Jump to solution

Please edit your post and remove your email address. That's a sure way to get inundated by spam. 

In addition to hitting the * button four times quickly, you can also find the setting to control it in the Settings/Accessibility/Audio Guide menu.

Dan
Roku Stick (3600), Ultra (4640), Ultra (4670), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
0 Kudos
Highlighted
Level 7

Re: A female voice talks in the beginning of anything I watch. How do i shut it off?

Jump to solution

Thank you!!!! That worked perfectly!!!!!!   Smiley Happy 

0 Kudos
Highlighted
Level 18

Re: A female voice talks in the beginning of anything I watch. How do i shut it off?

Jump to solution

If you don't want this to happen again you can disable the shortcut, which is pressing the * 4 times, go into the settings> accessibility> scroll to Shortcut> disable

Edmund
0 Kudos