Roku Developer Program

Developers and content creators—a complete solution for growing an audience directly.
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
gsarath
Level 7

Roku Ad Framework (RAF) is automatically downgraded to 1.8 from 2.0

We are working on applications integrating RAF and from yesterday onwards have observed that RAF is automatically downgraded to 1.8.

Here is the console output about RAF Version:
Roku_Ads Framework version 1.8

Earlier we had 2.0 version in which Ads are played properly. Why this downgrade would have happened and is there any way how we can upgrade back to 2.0
0 Kudos
1 Reply
EnTerr
Level 9

Re: Roku Ad Framework (RAF) is automatically downgraded to 1.8 from 2.0

That's nice. It just means they realized they have released an under-baked PoS and back-pedaled on it.
 
What is the difference between RAF 1.8 and 2.0? Since you say ads were working "properly" on one and not the other? 
There is no info on either 1.8 nor 2.0 in RTFM!
0 Kudos