Learn how to reset a Roku remote, how a Roku remote works, or pair a new remote.
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Binge Watcher

TV Not Response To Asterisk Button

As of yesterday, TV is not responsive to remote control asterisk button only (I have 4 RCs and the TV is no longer responsive to that asterisk button on any of them. Was there a software update to cause this issue, or what ? Is ROKU going to correct it ? 

0 Kudos
Retired Moderator

Re: TV Not Response To Asterisk Button

Hi @here2there,

Thanks for posting in the Roku Community!

We understand that you are reaching out regarding your remote not responding.

As a first step, you try the steps below to help resolve the problem:

  • If your Roku device is still not responding to button presses, try removing the batteries from your remote and re-insert them.
  • If your Roku device continues to be unresponsive to button presses, try replacing the batteries in your remote with fresh matching batteries.
  • If the issue persists, please refer to the support article here for additional troubleshooting steps: How to fix your Roku voice or simple remote that is not working | Official Roku Support

If you still need help, please don't hesitate to keep us posted.


Best regards,

0 Kudos
Binge Watcher

Re: TV Not Response To Asterisk Button

  • Hello Mary, I appreciate your quick contact to help, however the instructions provided didn't resolve the issue. Instead, I unplugged the Roku TV for about 2 minutes, during that time I held down the TV power button for about 1 minute. After that I plugged the TV into an electrical outlet, powered on TV, pressed the remote control Asterisk button and now the 'TV Settings' left sidebar is appearing again just like it should be. Thanks for your concern and willingness to help ! Good day, take care !

Re: TV Not Response To Asterisk Button

Thanks for adding your fix to community it work great on mine.


Re: TV Not Response To Asterisk Button

I did exactly this and it worked! Thanks! Roku should have posted this solution for a known issue but I'm glad somebody did.

Tags (2)
0 Kudos