Learn how to reset a Roku remote, how a Roku remote works, or pair a new remote.
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Samsung Smart TV remote – arrow has disappeared

I use Roku 4K + on a Samsung smart TV. When I open Roku using the TV remote, there is no arrow on the Roku homepage and no matter where I clicked, nothing happens. I have tried restarting, resetting, changing the port – none of this worked. I plugged in my old Roku three and had the same problem. There must be something wrong with my Roku settings that I cannot see or fix.

0 Kudos
Community Streaming Expert

Re: Samsung Smart TV remote – arrow has disappeared

Samsung Tv's have Roku CH app, in which case you use the tv remote navigate and not on-screen arrows. 

You mentioned a Roku 4K+, if you have this attached to your Samsung tv, then you would go to hdmi input the Roku is attached to, and switch to the Roku remote. The samsung tv remote cannot navigate Roku 4k+ home screen or within any channels on the roku 4k+. What 4k+ do you have? A stick 4k+ or Express 4k+? The stick can only be controlled by wifi roku remote. Where the Express 4K+ can be controlled by an aftermarket IR remote, or an oem remote like the Samsung tv remote that actually has Roku code programmed in. 

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.