Remotes

Learn how to reset a Roku remote, how a Roku remote works, or pair a new remote.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
LindaE816
Reel Rookie

Roku 4K+ remote won't pair with my older Hitachi TV

I recently had to replace my Ultra with a new 4K+.  The 4K+ works fine for streaming but I can't pair the remote to also control my TV.  The message says, 'unable to pair to your Hitachi TV'

The remote for the old Ultra appears to be the exact same remote, and it worked fine. Both are the rechargeable type.  My Hitachi is about 8 years old.  I tried pairing it four times, including unplugging everything and including once for the CEC option (which is enabled on the Hitachi menu).  The music never stopped while trying to pair. I've read everything I could find. 

My TV shouldn't be a problem (IMHO) because it's still a functioning smart TV.  Just sayin'.  Is there some mystery secret that might help?  Thanks.

0 Kudos
3 REPLIES 3
RokuLianna
Retired Moderator

Re: Roku 4K+ remote won't pair with my older Hitachi TV

Hi @LindaLindaE816

Thank you for the post.

If you've already tried the basic troubleshooting steps like restarting your Roku device and resetting your remote, but are still unable to pair it with your Hitachi TV, there are a few more things you can try:

  • Move closer to the TV: Make sure you are within a few feet of your TV when trying to pair the remote. Sometimes interference from other devices or walls can affect the pairing process, so being closer can help.
  • Check for obstructions: Make sure there are no obstructions blocking the line of sight between the remote and the TV. Move any objects that might be blocking the signal and try pairing the remote again.
  • Check for firmware updates: Make sure your Roku device and TV are running the latest firmware versions. You can check for updates by going to the settings menu on your Roku device and your TV. Go to Settings/System/System update/Check now (if it offers a new firmware version, install it). 
  • Check the IR sensor on your TV: Some older TVs have an infrared (IR) sensor that can be obstructed or dirty, which can prevent the remote from pairing. Check the IR sensor on your TV and make sure it is clean and not obstructed by anything.
  • Try a different remote: If you have access to another Roku remote, try pairing it with your Hitachi TV. If it pairs successfully, the issue may be with the original remote.

We hope it helps!


Warm regards,
Lianna

0 Kudos
LindaE816
Reel Rookie

Re: Roku 4K+ remote won't pair with my older Hitachi TV -- and an additional problem now

None of those solutions helped the pairing, but thanks.  Now I have an additional problem with that remote -- the personalize buttons 1 and 2 won't save what I tell them to connect to. 

I've re-done both of them three times, and now I can't even re-do it any more.  I've used the remote method AND the voice method, selecting a channel I subscribe to. 

I was going to keep this 4K+ system that I couldn't pair to my TV because THOSE personalizing buttons would turn on the tv and tune to the station I chose.  Now they don't.

I'm starting to get gun-shy of Roku, which I've used for years.  My old Ultra that died had the same remote and IT also had some glitches.  I love the upgraded features, but it's a double negative when you can't use them.

Hope there is some help; I'm discouraged.

0 Kudos
RokuMary-F
Community Moderator
Community Moderator

Re: Roku 4K+ remote won't pair with my older Hitachi TV -- and an additional problem now

Hi @LindaE816,

We appreciate your patience and understanding regarding what you are experiencing. Thanks for letting us know all the troubleshooting steps you've done so far.

If this issue is not resolved, please let us know along with any additional information you may have that would be helpful for our team looks into this problem. Kindly include the serial number of your Roku device so we can assist further.

Please keep us posted.


Best regards,
Mary

Mary F.
Roku Community Moderator
0 Kudos