Learn how to reset a Roku remote, how a Roku remote works, or pair a new remote.
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Remote loses most but not all functionality

The remote functionality is inconsistent. Right now the only buttons that are working are the left and right side buttons and the up button. NOTHING else is working and even those buttons randomly stop Working. It seems to me the remote shouldn’t be random like that. I’ve tried new batteries and I’ve tried the suggestion to reset by holding down the back button and home button at the same time but since NEITHER of those buttons are functional right now, it’s not working. Please advise!!!!

Labels (1)
0 Kudos
Community Moderator
Community Moderator

Re: Remote loses most but not all functionality

Welcome, and thank you for posting here in the Roku Community, @pjneilson.

We understand that you've been facing issues with the remote, and we appreciate you bringing this to our attention. No worries! We'd be happy to coordinate this with our Support team for further assistance.

We'll contact you via Private Message to request further details regarding this matter, such as the email address associated with your Roku account.

In the meantime, you may refer to our support article dedicated to this: How to fix your Roku simple remote that is not working

Your continuous support and patience as we work on this are highly appreciated.

Best regards,

Carly Y.
Roku Community Moderator
0 Kudos
Need Assistance?
Welcome to the Roku Community! Feel free to search our Community for answers or post your question to get help.

Become a Roku Streaming Expert!

Share your expertise, help fellow streamers, and unlock exclusive rewards as part of the Roku Community. Learn more.