Learn how to reset a Roku remote, how a Roku remote works, or pair a new remote.
Showing results for 
Show  only  | Search instead for 
Did you mean: 

My remote stopped working on my roku 1

I've tried everything i have a roku 1 and the remote just stopped working I've tried everything. And I can't use the app cause it disconnected from the wifi

0 Kudos
Community Streaming Expert

Re: My remote stopped working on my roku 1

The Roku 1 is 9 years old by now.  I'd say your Roku and its remote have had a pretty good run.

Roku 1 only responds to a basic Roku infrared (IR) remote.  The IR codes are still the same after all these years so any Roku IR remote (including no name knockoffs) you can find at a Wal-mart or similar store, will work with it.  Just be sure to get one for Roku devices -- Roku TVs use a different set of IR commands.  You can even use an inexpensive universal IR remote you find as long as it says it has codes for a Roku device.

But before spending money on a remote, unless you need the Roku 1's composite outputs, you might want to consider just buying a current model which will come with its own remote, be MUCH faster and more responsive, and will be compatible with all the modern channels (Amazon Prime Video for example) that can't run on a Roku 1.

Roku Community Streaming Expert
I am not a Roku employee, only a user like you.  Please, no support questions via private message -- post them publicly to the Community where others may benefit as well.
If this post solves your problem please help others find this answer by clicking "Accept as Solution.".

Streaming Stick 4K+ 3821 | Streaming Stick+ 3810 | TCL Roku TV 43S245/C107X
0 Kudos

Re: My remote stopped working on my roku 1

My Roku remote stopped working last night. If you have a voice remote it seems there’s a sleep mode. Never had this happen before. I had to go into the app and then go into the remote settings to wake it up.

Since you said you can’t use your app, you could try hitting the voice button and saying “wake up” 🤷🏽‍♀️ Or just hit the OK button. That’s what it told me to do to switch from the app to the remote. 

Good luck 👍🏻 

0 Kudos