Remotes

Help with Roku remotes and accessories, including pairing a remote, setting up TV power & volume control, using voice commands, power adapters, cables, headphones, and wireless speaker accessories.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
duck01
Level 7

Latest update broke TV volume controls for Vizio

Roku Ultra 2022, Version 11.5.0, Build 4312. Only about 2 months old, have 4 in the house. They recently just updated. Before the update, the remote volume controls would work on the Vizio TVs I have. Immediately after the update, none of them work anymore specifically on Vizio TV devices, and resetting with any of the Vizio TV codes doesn't work. Re-pairing remotes isn't helping either. They work fine on my other TVs Samsung and Sony. It's the Vizio codes that don't work.

Latest update made things worse.

0 Kudos
3 REPLIES 3
RokuDanny-R
Roku Employee
Roku Employee

Re: Latest update broke TV volume controls for Vizio

@duck01

Thanks for the post.

Perhaps @Tivoburkee can provide some insight her as he's our resident Community remote Expert.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
Tivoburkee
Community Streaming Expert

Re: Latest update broke TV volume controls for Vizio

If you're use to programming the remote for your tv, and just clicked no when the volume didn't stop, with the new upgrade no is a positive answer and so it quit trying other codes. Now it asks you if the volume is still playing, if it is you have click yes for it to try other codes. Dump idea by the programmers!!! 

Edmund
Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.
duck01
Level 7

Re: Latest update broke TV volume controls for Vizio

Well, all of my 2-3 month old Roku that interact with Vizio stuff have shown problems in recent weeks. I found sometimes saying the music stopped even when it didn't on code 1 works. I've also found occasionally putting in LG instead of Vizio works.

The main issue is that they are inconsistent. Sometimes the volume/power won't work, then a few minutes later it'll magically work, then later it won't, when nothing changed. And I'm seeing this happen inconsistently on 3 different remotes now with 3 different Ultras. It's hard to believe they all have failed. Other times I've noticed flipping the voice switch on and then off fixes the issue, not often though.

Things were just fine up until some update a few weeks ago. I think their update broke these Ultra remotes with my Vizio stuff.

Pretty disappointed I spent so much to upgrade the house to Ultras for the ethernet plug, and my experience is worse than my previous Roku's.

0 Kudos