Remotes & Accessories

Help with Roku remotes and accessories, including pairing a remote, setting up TV power & volume control, using voice commands, power adapters, cables, headphones, and wireless speaker accessories.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
andy_clyde
Level 7

Unwanted IR remote control interaction

Jump to solution

Assuming a ground state where all units were powered off and the Roku was disconnected and reconnected to its power source, on power up the cable box output works fine through the AV system/receiver to the TV. All cable functions accessible through the cable box remote control work as expected. The AV system/receiver remote control works as expected.

The system is configured so the Roku can be switched in using the AV system/receiver remote by selecting 3D/DVD on the remote. When selected, the Roku and its remote function as expected.

Problems arise when I switch to the cable box after the Roku has been used. Certain buttons on the cable box remote, such as the channel select and page up/down buttons, will cause the AV system/receiver to switch back to the Roku. Switching the cable box back in using the AV system/receiver remote, is effective but the cable box remote will still switch the AV system/receiver to the Roku as described above.

The only remedy for the AV system/receiver and cable box to function is to power down the Roku for a few seconds to regain normal control functions till the next time I change inputs.

Is there a fix?

Cable box: Motorola DCX3501-M

AV System/Receiver: Sony STR-DH520

Roku Express: 3930X

TV: Sanyo

Cable provider: Spectrum/Charter

0 Kudos
1 Solution

Accepted Solutions
Tivoburkee
Community Streaming Expert

Re: Unwanted IR remote control interaction

Jump to solution

Yes, go into the settings of the roku:

 

settings> system> control other devices(CEC)> uncheck 1-touch play box. 

Read the paragraph next to the box. 

Edmund
Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.

View solution in original post

0 Kudos
2 REPLIES 2\
Tivoburkee
Community Streaming Expert

Re: Unwanted IR remote control interaction

Jump to solution

Yes, go into the settings of the roku:

 

settings> system> control other devices(CEC)> uncheck 1-touch play box. 

Read the paragraph next to the box. 

Edmund
Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.

View solution in original post

0 Kudos
andy_clyde
Level 7

Re: Unwanted IR remote control interaction

Jump to solution

Thank you for the speedy response. That fixed it and so simple!

0 Kudos