Remotes & Accessories

Help with Roku remotes and accessories, including pairing a remote, setting up TV power & volume control, using voice commands, power adapters, cables, headphones, and wireless speaker accessories.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
PpPDX
Level 7

Turn off (disable) remote finder

All of a sudden the Remote Finder function is enabled, and the locator sound goes off frequently. I never turned this on. I’ve had the Ultra Roku for about 2.5 months without this ever happening before until last night. Why did this happen and how do I get it to stop? 

8 REPLIES 8\
RokuMary-F
Roku Employee
Roku Employee

Re: Turn off (disable) remote finder

Hi @PpPDX,

Thanks for the inquiry,

Please note that the Roku remote finder feature will only be enabled once you press the locator button and pressing any button will stop the sound. For more information about Roku remote finder, visit our Support page here: How do I find my Roku® remote using remote finder?

If the issue still persists, please send us the private message of your Roku account email address and the serial number of the Roku device by going to Settings>System> About.

Please keep us posted.

Thanks,

Mary

PpPDX
Level 7

Re: Turn off (disable) remote finder

I don’t know which button is the locate finder button. To my knowledge I never turned on this feature. Even so, “push any button” had no effect. Even after pushing a button the cycle repeated itself over and over. I finally took out the batteries to make it stop. 

Anyway... I had an online chat with support yesterday. I unplugged the Roku unit and took out then reinserted batteries. That disabled the “find remote” figure under Settings>Remotes. All good for most of the day. Later that night it happened again, twice. The “locate finder” option was still disabled, but it did it anyway. Fingers crossed it doesn’t happen again tonight. 

Per below, to what address do I send this private message? Thanks  

[[If the issue still persists, please send us the private message of your Roku account email address and the serial number of the Roku device by going to Settings>System> About.]]

RokuMary-F
Roku Employee
Roku Employee

Re: Turn off (disable) remote finder

Thanks for the update, @PpPDX

If you were in touch with our Support team recently and still need further assistance, we would continue to reach out to them as they would best be able to assist you moving forward.

Thanks,
Mary

0 Kudos
shakachon
Level 7

Re: Turn off (disable) remote finder

Help. Remote finder is doing the same thing ugh

RokuMary-F
Roku Employee
Roku Employee

Re: Turn off (disable) remote finder

Hi @shakachon,

Welcome to the Roku Community!

Can you please provide more information about the issue you are experiencing? Are you using a Roku TV or a Roku device? Does the issue only occur on a specific channel or all channels on your Roku device?

We would recommend taking a look at our Support page for more information regarding Remote finder: How do I find my Roku® remote using lost remote finder? | Official Roku Support

Please keep us posted and we'll continue assisting you from there!

Thanks,
Mary

0 Kudos
dakdawg
Level 7

Re: Turn off (disable) remote finder

I just purchased a Roku Ultra (our 2nd one) and it's doing this.  What I can tell you:

Worked fine for several days out of the box, then this started.  In two days, it's done this three times.  The remote finder beeps and it turns the TV on (fish screen saver).  Nobody has been in the room and the TV has been off for hours.  (Exercise room, gets used a half hour a day, always the same half hour).  When I shut the TV off (via the Roku remote), I make sure the Roku is at it's home screen - not running any apps, etc.

I do use the remote headphones (it's why I bought the unit).  Connected via WiFi.  The other Ultra has been running for a year or two with no problem (it's hardwired).  Didn't know about the remote finder until now.

For the time being, I'll just unplug the power from the Roku when I'm not using it.  PAIN, but it beats the remote going off at random.

0 Kudos
renojim
Community Streaming Expert

Re: Turn off (disable) remote finder

@dakdawg, I don't think it has anything to do with the remote finder, but make sure you're disconnecting those headphones when you're finished or your remote will eat batteries.

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.
0 Kudos
dakdawg
Level 7

Re: Turn off (disable) remote finder

It seems to have fixed itself...?

I went for a few days unplugging the power from the Ultra unit when I wasn't using it.  Plugged it in and tested the remote finder (pushed the button on the Ultra unit).  

I've left it all plugged in for a couple days now (headphones, too) and no beeping yet.

0 Kudos