Remotes & Accessories

Help with Roku remotes and accessories, including pairing a remote, setting up TV power & volume control, using voice commands, power adapters, cables, headphones, and wireless speaker accessories.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
rbmaraj
Level 7

Roku auto voice remote

Jump to solution

Whenever I turn on the TV with the Roku remote stick, the auto voice comes on and "speaks" every channel or link that I click on. This has never happened before. Is there a way to disable this feature? Thank you.

0 Kudos
1 Solution

Accepted Solutions
Tivoburkee
Community Streaming Expert

Re: Roku auto voice remote

Jump to solution

settings> scroll down to accessibility> scroll down to Audio Guide> off

If you want to disable the shortcut of pressing the option * key 4 times to turn on and off:

 

settings> accessibility. scroll down to shortcut> disable

Edmund
Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.

View solution in original post

4 REPLIES 4\
renojim
Community Streaming Expert

Re: Roku auto voice remote

Jump to solution

Press the * button four times or turn it off in the Accessibility settings.

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.
0 Kudos
rbmaraj
Level 7

Re: Roku auto voice remote

Jump to solution

where can I find the accessibility settings? I tried pressing the * four times as instructed, but the voice did not go away. The Roku speaks constantly regardless of what channel I select. It is very annoying. Appreciate any further assistance. Thank you.

0 Kudos
Tivoburkee
Community Streaming Expert

Re: Roku auto voice remote

Jump to solution

settings> scroll down to accessibility> scroll down to Audio Guide> off

If you want to disable the shortcut of pressing the option * key 4 times to turn on and off:

 

settings> accessibility. scroll down to shortcut> disable

Edmund
Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.
rbmaraj
Level 7

Re: Roku auto voice remote

Jump to solution

That worked - thank you!

0 Kudos