Remotes & Accessories

Help with Roku remotes and accessories, including pairing a remote, setting up TV power & volume control, using voice commands, power adapters, cables, headphones, and wireless speaker accessories.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Katy3
Level 7

Roku Ultra LT remote not pairing after setup update

Jump to solution

Brand new Roku Ultra LT started setup, as soon as we had it connected to wifi it said there was an update. Clicked "ok" and it restarted the set up process but this time the remote will not connect. It keeps trying to pair but it's just an unending circle of "pairing" and no response. I have tried unplugging everything, removing batteries and starting everything over. It is not connected to wifi, so using the phone app won't work either. Never had so much trouble setting up a Roku. Please help.

 

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
DBDukes
Community Streaming Expert

Re: Roku Ultra LT remote not pairing after setup update

Jump to solution

@Katy3 

Try forcing a factor reset. Hold down the Reset button on the device for at least 30 seconds and try it all again.

DBDukes
Roku Community Streaming Expert
Note: I am not a Roku employee.

If this post solves your problem please help others find this answer and click "Accept as Solution."

View solution in original post

2 REPLIES 2\
DBDukes
Community Streaming Expert

Re: Roku Ultra LT remote not pairing after setup update

Jump to solution

@Katy3 

Try forcing a factor reset. Hold down the Reset button on the device for at least 30 seconds and try it all again.

DBDukes
Roku Community Streaming Expert
Note: I am not a Roku employee.

If this post solves your problem please help others find this answer and click "Accept as Solution."

Katy3
Level 7

Re: Roku Ultra LT remote not pairing after setup update

Jump to solution

THANK YOU!!!! You are awesome! I had a hard time locating reset button. Lol..it is on the bottom of the Roku box, if anyone else is having problems. So glad this fixed it! Yay!

0 Kudos