Remotes & Accessories

Help with Roku remotes and accessories, including pairing a remote, setting up TV power & volume control, using voice commands, power adapters, cables, headphones, and wireless speaker accessories.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 8

Rewind 10-sec button not functioning properly

The circle-arrow, or rewind 10-seconds button no longer works as intended with Netflix. It used to instantly jump back 10 seconds and play from there. Now it just goes to the timeline thumbnails and allows you to go back or forth, just like the FF and REW buttons work. 

This is happening with Netflix, and I have not checked all the other Roku channels . The Amazon Prime Video channel seems to still work correctly. 

39 Replies
Highlighted
Level 16

Re: Rewind 10-sec button not functioning properly

Netflix has always done whatever they want; I doubt they see it as a bug.  Take it up with them and see where that gets you.

Highlighted
Level 18

Re: Rewind 10-sec button not functioning properly

It might be how netflix wants the key to respond, they are the ones who make and change the app. The roku remote hasn't changed, just how the app respond to the commands, that's out of roku hands. Try removing the app, reboot the roku and then adding the netflix back, in that order. 

Edmund
Highlighted
Level 9

Re: Rewind 10-sec button not functioning properly

Having the same issue with 2 different TV's.  I've been using this feature for years in Netflix and when I called them they said Netflix doesn't support that function.  Netflix is full of arrogant pricks and gradually working their way towards cable TV caliber service.  Only a matter of time.

Highlighted
Level 8

Re: Rewind 10-sec button not functioning properly

Others have reported the same issue on reddit (see https://www.reddit.com/r/Roku/comments/g3fp4k/instant_replay_button_on_roku_remote_stopped/). The problem seems to have started just within the last 2 or 3 days. I have tried two other channels (Roku channel and PBS), and instant replay does what it's supposed to there.

I just ended a chat with Netflix support, where the person told me nothing has recently changed in Netflix and to contact Roku.

Level 9

Re: Rewind 10-sec button not functioning properly

Exactly...last 2 or 3 days.  I use that feature all the time.  I watch old TV shows and always use that button to look for mistakes and dumb stuff like that.  So I KNOW it was working.  They just pissed me off because they were basically calling me a liar.  They were saying it never worked.  And it works in Amazon Prime TV.  I doubt it, but maybe if enough complaints come in about it they might put it back.  I notice on Netflix loading times seem to be a bit laggy these same last 2 or 3 days.  It would jump to 99% instantly before that.  Now it loads to like 52% and takes a second or 2 longer then starts playing.  Something has changed but they either don't know about it yet or they don't really care.

I did a cold restart on my Roku and deleted/reinstalled Netflix app and it still not working

Highlighted
Level 8

Re: Rewind 10-sec button not functioning properly

Glad you checked with the restart and deleting/reinstalling Netflix again--I was afraid to. I'm talking about deleting and reinstalling the Netflix "channel" for my Roku (Roku Express, 2018 model), not an app installed on a device. Total BS that Netflix told you it never worked--I've been happily using it for years. And now I am unhappily pressing the button and just going back one thumbnail, which is useless, because you have to go back two or three before it will replay anything. And then it replays too much.

As far as the laggy response goes, I figured that there's an increased load on anything related to streaming, because people don't have a lot of other entertainment options. I haven't had a big problem with it.

I hope everyone jumps onto this thread and also calls or chats with Netflix until someone somewhere pays attention.

Highlighted
Level 9

Re: Rewind 10-sec button not functioning properly

I'm in the chat now telling the guy other people are complaining about it.  He seems to be trying to help.  We'll see I guess.

Highlighted
Level 8

Re: Rewind 10-sec button not functioning properly

Yes, thanks. I read a few articles on Reddit about before posting here. One reply said that if they hit the regular rewind button once it worked as the 10-sec rewind button should have; and after that, the 10-sec rewind button worked normally again. Tried it, didn’t work. Rebooted my Roku 3 and tried it again,  still didn’t work. 

Highlighted
Level 9

Re: Rewind 10-sec button not functioning properly

I fumbled around with the buttons too.  I tried holding in the 10 sec button.  No luck with button mashing.  The chat guy I had the other night sort of gave me the feeling they would escalate it.  But it's probably a good thing if we keep calling/chatting with their support about it.  I sure do miss that function.