Remotes & Accessories

Help with Roku remotes and accessories, including pairing a remote, setting up TV power & volume control, using voice commands, power adapters, cables, headphones, and wireless speaker accessories.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7

Re: No sound after unplugging headphones from remote

I too experienced this with my Roku 4 and assumed it was broken.  We use the headphones VERY frequently when our kid goes down so it is a crucial feature for us.  Assuming my Roku 4 was broken I ordered an Ultra, but when it arrived we had the same problem.  I called Roku and they said it was a known problem.  VERY disappointed with Roku, how they have dealt with this and how slowly they have dealt with this.  I am an amateur installer (friends and family) and always recommend Roku, but I have been hesitant as of late due to this issue and the customer service.  The woman I talked to didn't know as much about the system as I did, and when I asked her if she owned a Roku she said "no".  I have been unplugging my Roku almost every night to "reset" it... this works, but what a pain.  Returned the Ultra.  Thanks for whoever got the information that they are going to repair it with the next patch... I sure hope so.
0 Kudos
Highlighted
Level 7

Re: No sound after unplugging headphones from remote

"nakedian" wrote:
I too experienced this with my Roku 4 and assumed it was broken.  We use the headphones VERY frequently when our kid goes down so it is a crucial feature for us.  Assuming my Roku 4 was broken I ordered an Ultra, but when it arrived we had the same problem.  I called Roku and they said it was a known problem.  VERY disappointed with Roku, how they have dealt with this and how slowly they have dealt with this.  I am an amateur installer (friends and family) and always recommend Roku, but I have been hesitant as of late due to this issue and the customer service.  The woman I talked to didn't know as much about the system as I did, and when I asked her if she owned a Roku she said "no".  I have been unplugging my Roku almost every night to "reset" it... this works, but what a pain.  Returned the Ultra.  Thanks for whoever got the information that they are going to repair it with the next patch... I sure hope so.

My Roku 3 is now fixed after the 8.0.0 update at the end of October.

I can now use HDMI ARC to connect sound bar to tv. And all the controls work great, including headphones. Now I can use the Roku remote for everything except turning off the TV. Or I can use the Samsung one remote for all.

It used to not come off mute after removing headphones on ARC, so I had to run the old school optical and use 3 remotes, lol.
0 Kudos
Highlighted
Level 7

Re: No sound after unplugging headphones from remote

P.S. this is still happening to me, and my premiere+  Here is the version #'s Software V:8.1.0 Build:  4159-29
0 Kudos
Highlighted
Level 7

Re: No sound after unplugging headphones from remote

"ALD" wrote:
I've had my roku(s) 3 for a couple of years.  Recently, I started having this problem where the sound, over the stereo/AVR, starts fine but then if I plug in headphones to the remote and then unplug them a graphic showing a cable connector with the number "0" appears on the top right of the screen and then there's no more sound (out of the AVR again but will resume out of the headphones if I plug them back in).  I have tried swapping the roku, swapping the remotes, and swapping the HDMI cable to no avail.

Same thing here, anything from Roku?
0 Kudos
Highlighted
Level 7

Re: No sound after unplugging headphones from remote

This is with headphones connected to the remote:
https://drive.google.com/file/d/12L6BGCqjpsEE7NZtXrK4bscJZV7TZLoS/view
0 Kudos
Highlighted
Level 7

Re: No sound after unplugging headphones from remote

no advances resolving this issue?
0 Kudos
Highlighted
Level 10

Re: No sound after unplugging headphones from remote

Here we are five months after this bug popped up and a full month after Shawn claimed they were working on this, and still nothing.

Can anyone who has gotten OS 9 comment on whether this bug persists in that update?

My friend is in the market for her first streaming device, she asked me the other day about my Roku. For the first time that I can remember, I told her not to bother with Roku because of some of the inexcusable bugs that have popped up in recent firmware updates. The private listening would be something she'd use often, and I simply can't recommend a device with faulty firmware that is quickly approaching half a year with no resolution. So, she'll probably go with the Fire stick instead. I'm sure Roku isn't crying over the lost revenue from one person not buying a Stick+, but perhaps they should be if too many of us once-loyal Roku customers get turned off and start recommending other brands to our friends and family.
0 Kudos
Highlighted
Level 11

Re: No sound after unplugging headphones from remote

"Premiere+4630" wrote:
Here we are five months after this bug popped up and a full month after Shawn claimed they were working on this, and still nothing.

Can anyone who has gotten OS 9 comment on whether this bug persists in that update?

My friend is in the market for her first streaming device, she asked me the other day about my Roku. For the first time that I can remember, I told her not to bother with Roku because of some of the inexcusable bugs that have popped up in recent firmware updates. The private listening would be something she'd use often, and I simply can't recommend a device with faulty firmware that is quickly approaching half a year with no resolution. So, she'll probably go with the Fire stick instead. I'm sure Roku isn't crying over the lost revenue from one person not buying a Stick+, but perhaps they should be if too many of us once-loyal Roku customers get turned off and start recommending other brands to our friends and family.

I am not experiencing the issue with v9.x

Of course, I didn't experience the issue with 8.x either.

The Fire Stick is a good device. Of course, you don't have the headphones option, but as long as that's not important ...
DBDukes
http://www.dbdukes.com/
Roku Ultra (4660)
Roku Premiere+ (3921)
0 Kudos
Highlighted
Level 10

Re: No sound after unplugging headphones from remote

"DBDukes" wrote:
"Premiere+4630" wrote:

Can anyone who has gotten OS 9 comment on whether this bug persists in that update?

I am not experiencing the issue with v9.x

Of course, I didn't experience the issue with 8.x either.

Yeah, thanks, but I guess I should've been more clear rather than assuming the obvious...I'm looking for feedback from those who experienced it in 8.1 and are now on 9.0 :roll:
0 Kudos
Highlighted
Level 9

Re: No sound after unplugging headphones from remote

"Premiere+4630" wrote:
"DBDukes" wrote:
"Premiere+4630" wrote:

Can anyone who has gotten OS 9 comment on whether this bug persists in that update?

I am not experiencing the issue with v9.x

Of course, I didn't experience the issue with 8.x either.

Yeah, thanks, but I guess I should've been more clear rather than assuming the obvious...I'm looking for feedback from those who experienced it in 8.1 and are now on 9.0 :roll:

I can confirm it is fixed in OS 9 (atleast with the roku 2018 model, previous model still on 8.1). When unplugging headphones I get a little speaker icon on the roku that says 100 and goes away. Then I can adjust again with the roku side buttons without it showing headphones.
0 Kudos