Remotes & Accessories

Help with Roku remotes and accessories, including pairing a remote, setting up TV power & volume control, using voice commands, power adapters, cables, headphones, and wireless speaker accessories.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 10

Re: No sound after unplugging headphones from remote

"hackztor" wrote:
"Premiere+4630" wrote:
"DBDukes" wrote:
"Premiere+4630" wrote:

Can anyone who has gotten OS 9 comment on whether this bug persists in that update?

I am not experiencing the issue with v9.x

Of course, I didn't experience the issue with 8.x either.

Yeah, thanks, but I guess I should've been more clear rather than assuming the obvious...I'm looking for feedback from those who experienced it in 8.1 and are now on 9.0 :roll:

I can confirm it is fixed in OS 9 (atleast with the roku 2018 model, previous model still on 8.1). When unplugging headphones I get a little speaker icon on the roku that says 100 and goes away. Then I can adjust again with the roku side buttons without it showing headphones.

Sounds promising, thanks for the report!
0 Kudos
Highlighted
Level 7

Re: No sound after unplugging headphones from remote

Is there a roadmap detailing schedules for rhe different models updates ?
 
0 Kudos
Highlighted
Level 7

Re: No sound after unplugging headphones from remote

no roadmap, they just say: "It will update in all the Roku models one by one"
0 Kudos
Highlighted
Level 10

Re: No sound after unplugging headphones from remote

My Premiere+ 4630 just updated to 9.0.0 build 4072-29 and I can confirm that private listening is functioning correctly. Unplugging the headphones from the remote returns the sound back to the TV/AVR without incident.
0 Kudos
Highlighted
Level 7

Re: No sound after unplugging headphones from remote

yesterday I tried unplugging the earbuds from the remote of my Roku 3 4230X and instead of 0 the icon on the screen showed 100 and it worked.
Checked if it was updated to OS9 but not, still on 8
0 Kudos
Highlighted
Level 7

Re: No sound after unplugging headphones from remote

Same.  I have my first Roku, a Roku ultra, just purchased and first used 1 week ago.  Many issues that somehow resolved spontaneously such as the pink screen, etc.   Now my  only issue left (so far) is that I still do not have audio after the use of the headphones.  I can hear through the headphones but not without.  I see others mentioning this is starting to resolve with other Rokus, possibly due to an update.... anyone had this issue resolve with the ultra yet?
0 Kudos
Highlighted
Level 7

Re: No sound after unplugging headphones from remote

No, it was not solved the issue persists I don't know what happened that night maybe I was dreaming.
0 Kudos
Highlighted
Level 7

Re: No sound after unplugging headphones from remote

They at roku are completely inept at fixing anything relating to the roku this problem has been going on for monthes now and it still doing it i have a roku ultra 4640X software version 8.1.0 build 4159-29, i been returning my roku devices for a refund and buying the latest model hoping that fixes the issue due to the incompedence of roku has a whole, i’m going to replace this model and getting a later manufactured model in its place in addition to that problem i been having an issue with a roku model 4660X software version 9.0.0 build 4083-46 not being able to open apps and returning a errror message saying ( failed to launch youtube because theirs not enough space) and i have 16GB micro sd card installed i’m beginning to learn not to buy roku but instead get use to using my apple device instead i just got this model less than a week ago !
0 Kudos
Level 7

Re: No sound after unplugging headphones from remote

I have a spare Roku 3 not connected, I tried just to see if it worked and what OS it had.
It worked perfect, with or without earphones, then I went to System update and it was on 7.2.0.4100

So it offered an update from 7.2.0.4100 to 8.1.0.4145 but it worked on 7.2.0.4100 

My conclusion is the problem was introduced with a new version of the OS.
If we could go back to the version I am telling you here, there would be no problem, but we can't can we?
0 Kudos
Highlighted
Level 7

Re: No sound after unplugging headphones from remote

Just plain old complete incompedence on roku they need to bring back tech support to the u.s. shores that may help in some way i too have roku 3 but that does’nt answer the problem and roku just keeps ignoring their long term users way to go roku maybe stop building the dame things in china too 
0 Kudos