Remotes & Accessories

Help with Roku remotes and accessories, including pairing a remote, setting up TV power & volume control, using voice commands, power adapters, cables, headphones, and wireless speaker accessories.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
atc98092
Level 21

Issue with Ultra 4800 Remote

Jump to solution

Received a new Ultra 4800 a couple of weeks ago, and ran into an issue with the remote. The behavior doesn't appear with any other Roku I own. The remote is not moving left/right/up/down smoothly at all times. I noticed it first inside YouTube, and thought it was channel-specific. But then I went into Roku Media Player and saw the same issue. Sometimes it works fine. But other times it might not move at all until I press it again, or I press it once and it moves two or even three spaces right. In RMP I held the button down, and it only moved three spaces then stopped. To continue scrolling I had to release and re-press the button. And it again moves only three spaces. I switched back to YT, and found the same limitation, although it moves four spaces here. To try another channel, I switched to Vudu. I found the same thing, again with it only moving 2-3 spaces before stopping. It did this horizontally or vertically. 

That pretty much isolates it to the remote. Too many channels show the same behavior for it to be something else. I didn't generate a report number, because I have doubts anything would show in the log. But I'd be happy to get one if the techs would like it. I have not added this player to the beta group as of yet, so this is all public versions of the OS and channels. 

Model 4800RW | Serial number X01000E3J6W9 | OS Version 9.4.1 build 4212-C2 | Device ID S02C2093J6W9

This has been reported to Roku, but they requested that I post it here as well to see if anyone else has encountered the same issue. 

Dan
Roku Stick (3600), Ultra (4640), Ultra (4670), Ultra (4800), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
1 Solution

Accepted Solutions
StreamerUser
Level 15

Re: Issue with Ultra 4800 Remote

Jump to solution

Latest build is 9.4.1-4222 - it also comes with a remote firmware update to rtn.4080.

That may or may not address your issue (I have seen a few other reports of this when the 4800 was initially released back on 9.3.1 builds).

Also, is the 4800 connected wired or wireless?

View solution in original post

0 Kudos
6 Replies
StreamerUser
Level 15

Re: Issue with Ultra 4800 Remote

Jump to solution

Latest build is 9.4.1-4222 - it also comes with a remote firmware update to rtn.4080.

That may or may not address your issue (I have seen a few other reports of this when the 4800 was initially released back on 9.3.1 builds).

Also, is the 4800 connected wired or wireless?

View solution in original post

0 Kudos
renojim
Level 21

Re: Issue with Ultra 4800 Remote

Jump to solution

This isn't specific to the 4800, but I've seen something similar with an old Premiere I have.  In my case it's terrible Wi-Fi reception with the Premiere.  I can get it to tell me the remote reception is weak by using the remote button test from one of the secret screens.  If you can get there (Roku totally **bleep**ed up the special remote key sequences with their asinine ad at the bottom of the menu; thanks Roku - one giant ad just wasn't enough?), you can see what happens when you do the test.  I can't get there without adding or loading HBO Max, but it's the Home 5x, FF, Play, Rew, Play, FF screen.  After a few remote button presses it tells me there's a weak signal or something to that effect.

0 Kudos
atc98092
Level 21

Re: Issue with Ultra 4800 Remote

Jump to solution

@StreamerUser wrote:

Latest build is 9.4.1-4222 - it also comes with a remote firmware update to rtn.4080.

That may or may not address your issue (I have seen a few other reports of this when the 4800 was initially released back on 9.3.1 builds).

Also, is the 4800 connected wired or wireless?


I can't check the OS version at the moment, but will in a bit. I know when it happened it was the current build, but that might have updated since then.

The 4800 is connected to my Gigabit network. While I have tested it on my wireless, it was wired when I noticed it.

Dan
Roku Stick (3600), Ultra (4640), Ultra (4670), Ultra (4800), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
0 Kudos
atc98092
Level 21

Re: Issue with Ultra 4800 Remote

Jump to solution

@renojim wrote:

This isn't specific to the 4800, but I've seen something similar with an old Premiere I have.  In my case it's terrible Wi-Fi reception with the Premiere.  I can get it to tell me the remote reception is weak by using the remote button test from one of the secret screens.  If you can get there (Roku totally **bleep**ed up the special remote key sequences with their asinine ad at the bottom of the menu; thanks Roku - one giant ad just wasn't enough?), you can see what happens when you do the test.  I can't get there without adding or loading HBO Max, but it's the Home 5x, FF, Play, Rew, Play, FF screen.  After a few remote button presses it tells me there's a weak signal or something to that effect.


Good to know. However, I'm sitting about 7 feet from the 4800, nothing but air between them and the 4640 that it replaced sat in the same location never exhibited anything like this. 

Dan
Roku Stick (3600), Ultra (4640), Ultra (4670), Ultra (4800), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
0 Kudos
atc98092
Level 21

Re: Issue with Ultra 4800 Remote

Jump to solution

@atc98092 wrote:

@StreamerUser wrote:

Latest build is 9.4.1-4222 - it also comes with a remote firmware update to rtn.4080.

That may or may not address your issue (I have seen a few other reports of this when the 4800 was initially released back on 9.3.1 builds).

Also, is the 4800 connected wired or wireless?


I can't check the OS version at the moment, but will in a bit. I know when it happened it was the current build, but that might have updated since then.

The 4800 is connected to my Gigabit network. While I have tested it on my wireless, it was wired when I noticed it.


@StreamerUser I think the OS update may have fixed it. I just tried it again in both YouTube and RMP, and it never moved more than one space with a press. Mine just updated to that build on the 17th, so was a day or two after I encountered the issue. I'll keep a watch for it, but it may be fixed 

Dan
Roku Stick (3600), Ultra (4640), Ultra (4670), Ultra (4800), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
0 Kudos
StreamerUser
Level 15

Re: Issue with Ultra 4800 Remote

Jump to solution

Thats good feedback about device build 4222 and remote firmware build rtn.4080.

Definitely keep a watch on that, I'm also curious to find out whether those with the low/50% remote listening volume issue get a positive resolution as well with this update.

0 Kudos