Remotes & Accessories

Help with Roku remotes and accessories, including pairing a remote, setting up TV power & volume control, using voice commands, power adapters, cables, headphones, and wireless speaker accessories.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Ryan52
Level 7

How do I turn OFF ehanced remote functions?

Jump to solution

I have a roku ultra connected to multiple TVs through an HDMI splitter.  When I did the initial setup, I did the setup to control the TV.  I'd like to turn that off now and cannot figure out how to do so.  Any suggestions?

0 Kudos
1 Solution

Accepted Solutions
Tivoburkee
Community Streaming Expert

Re: How do I turn OFF ehanced remote functions?

Jump to solution

Try turning off the 1 touch play in the settings> system> control other devices> 1 touch-play> uncheck it.

Edmund
Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.

View solution in original post

4 REPLIES 4\
Tivoburkee
Community Streaming Expert

Re: How do I turn OFF ehanced remote functions?

Jump to solution

You can't turn off the tv controls on the remote once programmed. You can try re-programming remote for the tv:

settings> remote & devices> remote in use> program tv>

Lie to it, if the music stops click no, and continue click yes when it actually didn't stop the music. 

Edmund
Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.
0 Kudos
Ryan52
Level 7

Re: How do I turn OFF ehanced remote functions?

Jump to solution

Thanks, this seemed to work, although I still have one TV turning on with any activity on the roku remote.  I'll continue searching the settings to see what might be causing that to occur.

0 Kudos
Tivoburkee
Community Streaming Expert

Re: How do I turn OFF ehanced remote functions?

Jump to solution

Try turning off the 1 touch play in the settings> system> control other devices> 1 touch-play> uncheck it.

Edmund
Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.
Ryan52
Level 7

Re: How do I turn OFF ehanced remote functions?

Jump to solution

Thanks...this is just what I needed to resolve.

0 Kudos