Remotes & Accessories

Help with Roku remotes and accessories, including pairing a remote, setting up TV power & volume control, using voice commands, power adapters, cables, headphones, and wireless speaker accessories.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Fede136
Level 7

Cable TV remote interferes with and launchs Roku

Jump to solution

Hello everyone. 

 I don't think this has been posted before, and the solution I found in this forum for a kinda similar case didn't work for me. Here is the thing:

I recently adquired a Roku SE 3900 standard.  I'm from Argentina, and here the cable TV providers gives you a special remote control for their TV box (I'm guessing thi is pretty common).

My problem is that while I'm watching cable TV, as soon as I press any button on the cable TV remote, the TV changes sources from the HDMI port in which the TV box is connected to the HDMI port where Roku is connected. I guess there is some kin of interference.

So, long story short, any button I press on the Cable TV remote automatically launches Roku instead, and I the only fix I have found so far is to cover the receiver on my Roku device. 

Any ideas on how can I fix this? 

0 Kudos
1 Solution

Accepted Solutions
makaiguy
Community Streaming Expert

Re: Cable TV remote interferes with and launchs Roku

Jump to solution

A couple of things to try:

  • Disable "1-Touch Play" if your Roku SE has this feature. 
    Settings > System > Control other devices > 1-Touch play
       
  • On the tv disable CEC (Consumer Electronics Control) if your tv is equipped with it.  Some tv manufacturers give their own name to this feature (common ones are Sony Bravia Sync, LG SimpLink, and Samsung Anynet+).

    On some sets with multiple HDMI inputs, some ports may not have CEC, so try switching your Roku to a non-CEC HDMI port.

 

 

 

Roku Community Streaming Expert
I am not a Roku employee, only a user like you.  Please, no support questions via private message -- post them publicly to the Community where others may benefit as well.
If this post solves your problem please help others find this answer by clicking " Accept as Solution.".

Streaming Stick 4K+ 3821 | Streaming Stick+ 3810 | TCL Roku TV 43S245/C107X

View solution in original post

5 REPLIES 5\
makaiguy
Community Streaming Expert

Re: Cable TV remote interferes with and launchs Roku

Jump to solution

A couple of things to try:

  • Disable "1-Touch Play" if your Roku SE has this feature. 
    Settings > System > Control other devices > 1-Touch play
       
  • On the tv disable CEC (Consumer Electronics Control) if your tv is equipped with it.  Some tv manufacturers give their own name to this feature (common ones are Sony Bravia Sync, LG SimpLink, and Samsung Anynet+).

    On some sets with multiple HDMI inputs, some ports may not have CEC, so try switching your Roku to a non-CEC HDMI port.

 

 

 

Roku Community Streaming Expert
I am not a Roku employee, only a user like you.  Please, no support questions via private message -- post them publicly to the Community where others may benefit as well.
If this post solves your problem please help others find this answer by clicking " Accept as Solution.".

Streaming Stick 4K+ 3821 | Streaming Stick+ 3810 | TCL Roku TV 43S245/C107X
Fede136
Level 7

Re: Cable TV remote interferes with and launchs Roku

Jump to solution

Thanks!

0 Kudos
Ellen5
Level 7

Re: Cable TV remote interferes with and launchs Roku

Jump to solution

Turning off the 1-click option solves the problem with the cable tv remote, but it also disables the Roku device from launching Roku; I have to manually change the input to the Roku HDMI. Is there a way for the Roku remote to start Roku when I hit the "OK" button on the Roku remote without turning on the 1-click option? Any suggestions?

0 Kudos
Fede136
Level 7

Re: Cable TV remote interferes with and launchs Roku

Jump to solution

As far as I got to know, there is no way to do that. 

0 Kudos
JHKer
Level 7

Re: Cable TV remote interferes with and launchs Roku

Jump to solution

Disabling the "1-touch play" in the Roku settings/system did the trick!