Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Mehran1970
Level 7

"THE FIELD (2019)" movie in Roku channel has problem for playback!

I have tried to watch this movie for several times, but it plays a few seconds and then freezes!

0 Kudos
3 REPLIES 3\
RokuMary-F
Roku Employee
Roku Employee

Re: "THE FIELD (2019)" movie in Roku channel has problem for playback!

Hi @Mehran1970,

Thanks for posting in the Roku Community!

A few questions here to better understand what you're experiencing: Does this happen on all movies/shows in The Roku channel or just specific titles? Could you please verify if you getting any error messages/codes when you are trying to access the content on your Roku device? In addition, can you please specify the exact steps you are taking to reproduce this issue so we can investigate further?

With more information, we will be able to assist you further.

Regards,
Mary

0 Kudos
Mehran1970
Level 7

Re: "THE FIELD (2019)" movie in Roku channel has problem for playback!

Thanks Mary. Actually the mentioned issue happen just for  "THE FIELD (2019)" title. Others working excellent. I tried it via my other Roku device and the same result.

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: "THE FIELD (2019)" movie in Roku channel has problem for playback!

@Mehran1970

Thanks for the post.

We are unable to reproduce the issue you are seeing.
Can you please provide us the following information:
-Roku device model, serial number, device ID, and software OS/version (these can all be found in Settings > System > About)
-does this issue occur on a specific channel? if so, what channel and what version/build is the channel (this can be found be selecting the channel on the Home screen and pressing the * button)
-tracker ID when this issue occurs (when you see this issue occur, press the Home button 5 times, followed by the Back button 5 times)
-steps to reproduce the issue you are seeing


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos