Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Dalemac
Level 7

play back issues over all channels

My Roku worked fine until 2 days ago, I first got a play back error on Paramount + then when I tried other channels I got only Audio on Roku, CBC, Global News, Tubi and Amazon Prime. I have re-booted my internet, I have re-set Roku to factory and re-signed in, I have changed Televisions and it is still the same has anyone encountered this?

0 Kudos
4 REPLIES 4\
RokuKariza-D
Roku Employee
Roku Employee

Re: play back issues over all channels

Hey @Dalemac

Thanks for reaching out here in the Community!

For us to isolate the cause of the problem, please provide us with the following information:

-Roku device model
-Serial number
-Device ID
-Software OS/version
(these can all be found in Settings > System > About)
-Does this issue occur on a specific channel? If so, what channel and what version/build is the channel (this can be found by selecting the channel on the Home screen and pressing the * button)
-Tracker ID when this issue occurs (when you see this issue occur, press the Home button 5 times, followed by the Back button 5 times)
-Steps to reproduce the issue you are seeing
-Error message when on screen

With more information, we will be able to assist you further.


All the best,
Kariza

Kariza D.
Roku Forum Moderator
0 Kudos
RQuestions
Level 7

Re: play back issues over all channels

ROKU: 5121X

sftware ver: 10.5.0 build 4210-08

SN: 2N00D674O535

D IF: 5NK57D74P535

burate error all channels

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: play back issues over all channels

@RQuestions

Thanks for the post.

Can you please specify the issue you are experiencing? What are the steps to reproduce the issue? What troubleshooting steps have you already taken to try to resolve the issue?

With more detailed information, we will be able to assist you further.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
Dalemac
Level 7

Re: play back issues over all channels

Thanks for the reply Danny,
 
Here is the information you requested:
Roku device model: 3930CA-Roku Express
Serial # X00400J00CM1
Device ID: S01430600CMI
Software version: 10.5.0 . Build 4208-AE
 
The error message comes only on Paramount Plus and reads:
Error Unfortunately, an error occurred during play back. Please try again later
The version build for this channel is: 5.8 . Build 60
The issue ID is M1-028-079
 
On my remaining channels; Roku, Tubi, Prime, NetFlix, CBC and Global i do not get an error message and the programs load but only the audio and not the picture
I do hope you can help resolve this issue as this is now day 3 of this issue.
 
Thank you for your time
Dale MacDonald
0 Kudos