Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Search instead for 
Did you mean: 
2fishfolk
Level 7

no picture

posted a question a while ago about 2 rokus that stopped working on my main set.  i get the roku startup logo then screen goes blank. i finally kept researching and my last option was a hard reset. i did it and it started out great. went through the entire start up including going to roku.com/link. that was successful and it started to download all the channels. when i came back in the room the screen was blank just like before. both rokus work on my other 3 sets with no problem. i do have audio. so here i go again. any ideas out there. i know it is an incompatibility with my set that occurred with the nov. update. i have tried every available setting on my tv from different resolutions, different cables and different inputs. why do i get all the setup info but can't get a pic. thank you all in advance
0 Kudos
4 Replies
jeffrok
Level 12

Re: no picture

What kind of tv is it? Model # please.. and what is the video resolution setting on the Roku set to?
Yeah, I got some Rokus.
https://youtu.be/d1CSEeqWl10
0 Kudos
2fishfolk
Level 7

Re: no picture

the tv is a pioneer. pdp-6071hd. the tv is set to all resolutions. have tried both rokus in 720 and 1080 one at a time. again, this all happened the morning of the nov. update. have contacted pioneer and they are also scratching their heads. claim it should not have an issue. the fact that i had video through the entire set up procedure is what is throwing me. on suggestion from an earlier pos,t it showed me how to change resolution on the roku without a picture. followed all the steps and still nothing. even checked my tuner settings to see if something messed up and found nothing.  ran roku through tuner and directly to hdmi unput on tv. my smart blu-ray player works perfectly and my router map shows great connection on the roku. sorry to ramble but am writing as thoughts come into my head.
0 Kudos
Highlighted
twiceover
Level 11

Re: no picture

The Roku isn't detecting the video capabilities of your TV properly in the "Auto" setting so it is trying to display a mode that your TV can't handle.  Just a quick googling shows that your model does accept 1080 signal but the panel native resolution is actually 1366x768 which is a 720 set.  The Roku is probably getting confused and displaying the wrong mode.

There is a key sequence that will change the mode, but I can't find it right now.  I went back a few days worth of posts and couldn't find it.  Dig around, there's lots of people with this same problem and there's a button sequence you can press on the remote to get it changed.
0 Kudos
dgrace
Level 10

Re: no picture

https://forums.roku.com/viewtopic.php?f ... 59#p576689
Go down to post #13 and give that a whirl.
"I might be moving to Montana soon..."
FZ
0 Kudos