Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
brian2020
Level 7

Youtube live stream weird problem

Hello...

I'm having problems with YouTube live stream...

I don't know why in some channels the video stream (from a video streamer) never shows up it gets buffering (charging wheel) and in other channels (from other streamers) it works smoothly...I thought maybe is related to the video quality that I choose to play the video stream and I tried changing it to the lowest but not luck... idk if this is just me or what because I didn't see any post related to it... so any help is welcome...

Pd. When I use my phone (to test) and play the same stream from the YouTube app it works fine... so I discard any problem with my internet connection... and I tried reinstalling the app on roku too but it didn't help

0 Kudos
4 Replies
StreamerUser
Level 16

Re: Youtube live stream weird problem

Nee more info:  Model #/firmware version (Settings/System/About), YT app version (highlight and press the Options (*) button), connection type, wired/wireless (2.4Ghz or 5Ghz?), speed (Settings/Network/About/Internet download speed), etc.

 

0 Kudos
brian2020
Level 7

Re: Youtube live stream weird problem

Hi... here's my config

Device: Roku Express
Model: 3930MX - Roku Express
Software version: 9.4.0 build 4200-AE
Youtube app: version 1.0 build 93000138
Connection Type: Wireless 2.4 Ghz
Internet speed: 12 Mbps

I leave the link of a video on youtube showing the problem, hope it
helps.

Video problem: here 

Sometimes it gets fixed after a while I just switch to other
channels and play random videos (15 to 20 min) and get back to the
live stream video and works... but doing this kind of workaround is
anooying. I had tested waiting for the live stream loads up (waiting
at the wheel for a while but didnt work it keeps loading and
loading)

If you need more details just let me know. Many thanks.

0 Kudos
StreamerUser
Level 16

Re: Youtube live stream weird problem

That 12Mbps download speed is relatively low, and may be the culprit; regardless you should:

1) Remove the YT app (and YT TV app if you have it), RESTART the Roku (MUST DO THIS), reinstall the YT app

2) Check your download speed (Settings/Network/Check connection) and verify other devices arent streaming/downloading/significantly using WiFi at the same time (consider changing the 2.4Ghz channel in your modem/router/gateway to minimize interference).

0 Kudos
brian2020
Level 7

Re: Youtube live stream weird problem

Ok. Thank you so much.

I'll try the above mentioned.

0 Kudos