Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
popskb
Level 7

YouTube tv suddenly stopped loading this weekend.

I have a TCL Roku tv and all of a sudden YouTube tv will not load. when you click on the icon, it says loading for about 2 seconds and the goes back to the home screen. I contacted their customer support and they say they have no idea why it won't load. It still works on other Roku divides that I have on other tvs ... what's going on?

 

0 Kudos
5 REPLIES 5\
CityguyUSA
Level 9

Re: YouTube tv suddenly stopped loading this weekend.

don't work on mine

0 Kudos
GuitarMan
Level 11

Re: YouTube tv suddenly stopped loading this weekend.

I believe Roku removed/disabled the Youtube TV app from the Roku channel store.   I know this will prevent anyone from downloading/installing the channel but I don't know if it will also disable the channel for anyone who already has it installed.  This may be why it's not working though. 

0 Kudos
CityguyUSA
Level 9

Re: YouTube tv suddenly stopped loading this weekend.

It just keep loading at 0% and then it would just go blank.  I finally was able to get back to it by rebooting Roku which probably should be my first goto but it reboots every time I turn it on so it seems weird to need to reboot it twice.  

Youtube has added access to Youtube TV through the regular Youtube app which is also weird to me.  It's on the left side at the very bottom of course why would you make it easy to get to?  I'm also not able to use voice to load Youtube TV.

0 Kudos
mayorjones_2000
Level 7

Re: YouTube tv suddenly stopped loading this weekend.

Previous installs (on my stuff anyway) still work, but I have one new Roku that I can't load it on to because it's not currently available, which sucks.

0 Kudos
CityguyUSA
Level 9

Re: YouTube tv suddenly stopped loading this weekend.

Try rebooting it.  That seems to be the only solution I can find to this recurring PITA!

0 Kudos