Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Level 7

YouTube on Roku plays for 1 minute then returns to Home screen

Just got a Roku Express and downloaded only 3 channels, and YouTube will play a minute or so of a video then return to the Roku home screen. Have tried every remedy on Google - removed it and reinstalled it several times,  same thing. What else can I do?

0 Kudos
3 Replies
Level 21

Re: YouTube on Roku plays for 1 minute then returns to Home screen

How are you powering it? I know some users have reported using a USB jack on the TV and by using the wall adapter that comes with the Express the problem goes away. Of course, it's always possible that the Express is defective. That can happen with any device. I had a bad Roku TV about 4 years ago. Returned it to Best Buy and swapped it for another and that one's been fine from then on. 

Dan
Roku Stick (3600), Ultra (4640), Ultra (4670), Ultra (4800), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
0 Kudos
Level 7

Re: YouTube on Roku plays for 1 minute then returns to Home screen

I'm using what came in the box, I don't understand what you mean by "USB jack"? I'm sorry I'm not tech savvy! I quit trying to use the stupid thing for a while and just tried to watch something on Discovery and it plays for about 2 minutes then back to the home screen. I've restarted everything and turned off the bandwidth thing and it still does it. Piece of **bleep** I'm so mad I wanna shoot it

0 Kudos
Level 21

Re: YouTube on Roku plays for 1 minute then returns to Home screen


@Kmdub wrote:

I'm using what came in the box, I don't understand what you mean by "USB jack"? I'm sorry I'm not tech savvy! I quit trying to use the stupid thing for a while and just tried to watch something on Discovery and it plays for about 2 minutes then back to the home screen. I've restarted everything and turned off the bandwidth thing and it still does it. Piece of **bleep** I'm so mad I wanna shoot it


The power cable on many new Roku players is a USB cable that either connects to a wall plug included with the Roku or some people instead plug it into a USB port on the TV itself. That's what I was referring to about how it was connected. Many TV USB ports don't provide enough power to run the Roku properly. 

I use my Ultra every day for YouTube as well as other channels. I've never encountered a problem with playback being cut off. One possibility is the Roku is overheating, although that's unlikely unless it's covered by something. Another possibility is simply that it's defective. It's an electronic device, and sometimes they slip out from the manufacturing facility with a problem. Of the Roku devices I've bought over the years, I encountered that with one Roku TV. I returned it for a replacement and that one has been fine since. 

Personally I don't recommend the Express, simply because the Premiere isn't that much more money but it's a far more capable player. If you're within a replacement window, I'd take it back and at least get a new Express, or pay a bit more and get the Premiere.

Dan
Roku Stick (3600), Ultra (4640), Ultra (4670), Ultra (4800), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
0 Kudos