Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Gavinwolves
Level 7

You tube audio in mono

Hi in the last 6 weeks my Roku 4k audio on you tube seems to be in mono. This is particularly noticable on music where there are missing sounds of instruments on my favorite songs. All other apps the audio is fine and the you tube app on my Blu ray player doesn't have this issue so it's not the tv or sound at. Any ideas please as you tube on Roku Is loads quicker and I need to use it again! Thank you 

0 Kudos
4 REPLIES 4\
RokuDanny-R
Roku Employee
Roku Employee

Re: You tube audio in mono

@Gavinwolves

Thanks for the post.

Have you tried checking the volume mode that your device is when using the Youtube channel?

For more information about volume modes, visit our Support page here: How do I use volume modes on my Roku® streaming device?

Please keep us posted what you find out.

Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
Gavinwolves
Level 7

Re: You tube audio in mono

Hi Danny 

Thank you for the reply yes checked that and it's set to off also tried levelling and it's the same. It's only happening on you tube not Netflix or now tv but it's definitely mono sound as instruments are missing and sounds from songs I know well. When I use the you tube app on my Blu ray player I can hear them all on the same videos from you tube. Thinking Is it the you tube app as updates are disabled at the moment due to the ongoing contract discussion. 

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: You tube audio in mono

@Gavinwolves

Thanks for the follow up.

Can you please provide us the following information:
-Roku device model
-serial number
-device ID
-software OS/version
(these can all be found in Settings > System > About)
-does this issue occur on a specific channel? if so, what channel and what version/build is the channel (this can be found be selecting the channel on the Home screen and pressing the * button)
-tracker ID when this issue occurs (when you see this issue occur, press the Home button 5 times, followed by the Back button 5 times)
-steps to reproduce the issue you are seeing

With more information we will be able investigate the issue further.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
Gavinwolves
Level 7

Re: You tube audio in mono

Hi Danny

Answers to the questions is below thank you...

Can you please provide us the following information:
-Roku device model
-serial number 3920eu Roku premier
-device ID 063059347148
-software OS/version 10.0.0 build 4205-91
(these can all be found in Settings > System > About)
-does this issue occur on a specific channel? if so, what channel and what version/build is the channel (this can be found be selecting the channel on the Home screen and pressing the * button)

Yes you tube app only all other apps the sound is fine stereo or above. Version 2.20 build 93005141: from did this but just keeps taking me back to the home screen no code. 

0 Kudos