Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Pmlong
Level 7

Volume

My volume Mode was working on night selection And leveling however only worked for 3 days then stopped. I can not afford to buy speakers to go with this TV. The volume does not go up much if volume mode is in “off’ mode. Any suggestions have only had TV for 2 weeks.

0 Kudos
5 REPLIES 5\
atc98092
Community Streaming Expert

Re: Volume

You need to provide some additional information. What sort of Roku device are you talking about? If it's a Roku TV, what brand and model? If a player, what model number (not name)?

Dan

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee, just another user.
0 Kudos
t31
Level 8

Re: Volume

@atc98092 Hi I'm having a similar problem. I've had my TV for 4 days! Suddenly the volume does not work if volume mode is in OFF. It only works in leveling and night, but even then every time I switch channels, volume turns off. Then I have to go to settings and switch volume modes a few times before it suddenly turns back on.

Any ideas?

It's a TCL Roku TV. I can't find the model number but it's 32" LED by Onn.

0 Kudos
atc98092
Community Streaming Expert

Re: Volume


@t31 wrote:

@atc98092 Hi I'm having a similar problem. I've had my TV for 4 days! Suddenly the volume does not work if volume mode is in OFF. It only works in leveling and night, but even then every time I switch channels, volume turns off. Then I have to go to settings and switch volume modes a few times before it suddenly turns back on.

Any ideas?

It's a TCL Roku TV. I can't find the model number but it's 32" LED by Onn.


Man, I don't know what it is about TCL, but they sure seem to be the ones that crop up with issues. My Sharp 4K Roku TV is almost 3 years old and has always worked perfectly. My 24" Insignia is older than that, and other than showing its age by being the slowest Roku I have, still works fine. 

I am assuming you aren't connected to an AVR for sound, and it's just the TV speakers that keep going out. I hate to suggest such a drastic step so soon, but since you've only had it for a few days, you need to determine if you need to return it. I really think you should do a factory reset to wipe every setting clean, then set it up again like a new TV. Just make sure you don't hit a scam site when you go online to link it to your account. Go to https://my.roku.com/link, log into your account, and you'll be on the authentic site. 

Dan

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee, just another user.
0 Kudos
t31
Level 8

Re: Volume

Thank you @atc98092 . I don't know how to do a factory reset but I will look it up.

And if I have to return it, I'll get a Sharp or Insignia like you did!

0 Kudos
atc98092
Community Streaming Expert

Re: Volume


@t31 wrote:

Thank you @atc98092 . I don't know how to do a factory reset but I will look it up.

And if I have to return it, I'll get a Sharp or Insignia like you did!


It's in the Settings/System menu. On my Ultra, it's under Advanced System Settings.

Dan

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee, just another user.
0 Kudos