Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Level 7

Volume

My remote works and I have a picture but no sound.  On the screen it shows my volume going up but still no sound.  Is something possibly set up wrong or is my tv defective. 

0 Kudos
4 Replies
Highlighted
Roku Employee
Roku Employee

Re: Volume

@Mersch34 

Thanks for the post.

Have you tried using a different HDMI port on your TV as well as switching out the HDMI cable used to connect your device? For troubleshooting purposes, have you also tried plugging in your device into another TV to see if you experience the same issue?

Please keep us posted.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
Highlighted
Level 7

Re: Volume

I’m having the same issue but there is no device it’s just my tv. The menu sounds work but no sounds from the shows in the apps. 

0 Kudos
Highlighted
Level 7

Re: Volume

Im having the same issue! It just started yesterday and my cable channels have audio. 

0 Kudos
Highlighted
Level 7

Re: Volume

Yeah none of mine have audio only the menu sounds. My other roku TVs work fine just not the 50 in rca one I called walmart and they are sending a replacement. I’ve spent 4 hrs troubleshooting and I’m done. Lol I work in tech support and can’t think of anything else besides a hardware bug. 

0 Kudos