Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Search instead for 
Did you mean: 
MsJMac
Level 7

Volume control on remote stopped working

I was using my Roku remote (RC127) side button volume controls to control my Okyo reciever's volume while using my Roku+ stick plugged into an HDMI port in my Okyo reciever.

The Roku software just updated this evening, and, now the remote side button volume control doesn't work - but the volume control DOES still work when I use the voice command feature of the remote.

What happened? How can the voice command still work but not the volume side buttons on the remote?

Issue # 89-437-874
0 Kudos
3 Replies
atc98092
Level 15

Re: Volume control on remote stopped working

Check your Settings/System/Control other devices menu to see of System Audio Control became unchecked for some reason. 

Dan
Roku Stick (3600), Ultra (4640), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
0 Kudos
MsJMac
Level 7

Re: Volume control on remote stopped working

When I go to Settings/System/Control other devices, the only choice is "1-touch play". While it seems unrelated to my issue, I'm game for anything, so, since it WAS selected, so I deselected it.

Neither selected or deselected "1-touch play" allowed me to re-gain volume control with the side buttons on the remote.

Still only can control the volume through the remote voice command. Thanks for the idea, though. I appreciate the input of this forum.
0 Kudos
atc98092
Level 15

Re: Volume control on remote stopped working

Yeah, worth a shot. Can't explain why, but it sounds like the remote has experienced a failure for some reason. Most likely just coincidental to the power outage, since the remote has no connection at all to home power. Stranger things have happened...

Dan
Roku Stick (3600), Ultra (4640), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
0 Kudos