Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 8

Re: Voice Description

Jump to solution

I tried that, did not work.

0 Kudos
Highlighted
Level 8

Re: Voice Description

Jump to solution

My Roku does not have that option.

0 Kudos
Highlighted
Level 7

Re: Voice Description

Jump to solution

Glad to see I'm not the only one. I've been fine with Disney+, Fox, and NBC, but ABC is driving me nuts! Today is Tuesday (1/14). I watched The Good Doctor on Sunday night (I think), and it was fine. The narrative started last night.

0 Kudos
Highlighted
Level 19

Re: Voice Description

Jump to solution

Thanks for keeping us posted with what you're seeing here. A couple more questions:

- What model of Roku device are you using when you observe this issue? 

- What specific movie, or TV show season/episode were you watching when you heard a descriptive audio track play?

- During playback of content in the channel, press the * key on your remote. A menu will open on the lefthand side of the screen. Are you able to change the audio track selection? Does this resolve the issue and allow you to hear the standard audio? 

- Does turning off the Audio Guide in Settings>Accessibility resolve the issue? 

 

We can help pass this feedback along to the channel provider to investigate further. 

 

Thanks,

Tanner

 

 

0 Kudos
Highlighted
Level 8

Re: Voice Description

Jump to solution

I have had this happen with my Rokus.  Here is a simple step-by-step fix.

Go to your Main Screen.

Select SETTINGS...and then ACCESSIBLITY.

Click on AUDIO GUIDE.  It is at this point that you can TOGGLE it OFF or ON at this point.

Hope this helps everyone suffering with this irritating problem.

View solution in original post

Level 7

Re: Voice Description

Jump to solution

My Sharp Roku TV is driving me crazy as well with the descriptive audio! I go to settings and there isn’t the “Assessability” option anywhere to be found. How do I turn the descriptive audio off?

0 Kudos
Highlighted
Level 18

Re: Voice Description

Jump to solution

While watching something try pressing the option * key 4 times.

Edmund
0 Kudos
Highlighted
Level 7

Re: Voice Description

Jump to solution

Finally got mine turned off. Go to the Settings>Accessibility menu, click on audio guide and choose off.

0 Kudos
Highlighted
Level 7

Re: Voice Description

Jump to solution

Thank you! Everything else was taking me to where it turns the narrative on/off.

0 Kudos
Highlighted
Level 7

Re: Voice Description

Jump to solution

Thank you.Fixed in two seconds.

0 Kudos