Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
gmart
Level 7

Ultra gets random green & red patches during playback

New Ultra gets colored patches with lines randomly during playback. Shows up for 10 seconds or so, changes, then disappears. Occurs on Netflix, Prime & HBO Max so it's not the app. I see green most often, but some red last night (is blue next?). My biggest concern is that this is something that will cause the unit to fail. It is patches, not the whole screen so it's not a bad cable. I never saw it with my Roku 3 with the same cables/tv.

Same Ultra, when paired with my old Roku 3 bluetooth remote, just gets a buzzing sound in the headphones/earbuds. Unable to use it for audio.

0 Kudos
4 Replies
NoBoatAnchors
Level 7

Re: Ultra gets random green & red patches during playback

Just curious.. Is your TV a 1080p set? Possibly using hdcp 1.4 (you can check this in the display settings on your roku)? Mine has a very similar issue (4800X and 4670RW). I'm starting to wonder if something in the roku firmware (newer hdcp maybe) isn't playing nice with older sets..

 

0 Kudos
gmart
Level 7

Re: Ultra gets random green & red patches during playback

My TV is almost 10 years old and is 1080p. My Roku is hdcp 1.4. Random blotches seems like hardware to me but I know little about the software in these things. For instance, we watched TV for 5 hours last night and it did it once very briefly. Other nights it would do it maybe once an hour. I may return it for a replacement if it gets worse. I think you have a year to exchange. Thanks!

0 Kudos
NoBoatAnchors
Level 7

Re: Ultra gets random green & red patches during playback

Yeah, one would think hardware, especially since it starts out sporadic and gets progressively more frequent (in my case from what I've tested). Though it has been consistent with newer models I've purchased lately, i.e. within the last year, that are running within the latest version of firmware. Could be possible my local retailer got defective batch(es), possible but unlikely. My earlier ultra's aren't exhibiting any of these issues, which leads me to believe it could be firmware related. Going to have to take an inventory of all and what version and builds they are running and compare/contrast. 

0 Kudos
gmart
Level 7

Re: Ultra gets random green & red patches during playback

Yea, I have a sample size of 1ea. Sounds like you have a good sample. My Express and Roku 3 did not have this problem. I bought this because my Roku 3 would freeze up, worse and worse after 4 years or so. Another problem we have noticed with the Ultra, when the remote batteries get low the audio starts making noise, buzzing, clicking. I suppose because the bluetooth is having a hard time. But that's not even using the remote control audio. So far, way too many problems for a new device.

0 Kudos