Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
putteringalong
Level 9

Ultra 4800X ver 9.4.1 picture display issue

Jump to solution

Strange Video issues since installing Version 9.4.1. This occurs when my system has been off for “a while.” Roku home screen looks normal, I select an app (YouTube TV, Netflix, Amazon, HBO Max, CBS All Access, etc.) and browse for something to watch. When I choose a show/movie/whatever the picture displays in a small square in the upper left corner (maybe 1/9 of the display). Audio plays as expected. I can easily resolve the issue by issuing: Home / Settings / Display then choosing Auto Detect. It finds 4K HDR @ 60 Hz / HDCP 2.2 – which it was already set to and prompts me twice to make sure the display looks OK. I accept it, return to what I want to watch, and it works just as expected.

 

Another variation of the issue is found at Home / Settings / System / Restart Roku. The difference is that I do not get any picture in my streaming source. Audio is fine. I return to Display Settings and reaccept Auto Detect.

 

System Hardware:

Connected to Internet via Ethernet

Roku Ultra 4800X – version 9.4.1

Denon AVR-X6500H

JVC LX-NZ3 DLP laser projector

HDMI connections are high quality 4K certified cables

Labels (1)
0 Kudos
1 Solution

Accepted Solutions
putteringalong
Level 9

Re: Ultra 4800X ver 9.4.1 picture display issue

Jump to solution

UPDATE -

After posting this issue I remembered something about a "Secret Screen" option (5x Home, Down, Left, 3x Up)

>I've had multiple Roku devices over the years and have used this several times in the past for video issues<

It solved my current issue.

View solution in original post

0 Kudos
2 Replies
StreamerUser
Level 15

Re: Ultra 4800X ver 9.4.1 picture display issue

Jump to solution

Is that firmware version 9.4.1-4236?

Assuming you normally connect through your AVR, have tried temporarily directly connecting the 4800 to your projector to verify the video anomalies arent caused by the AVR?

putteringalong
Level 9

Re: Ultra 4800X ver 9.4.1 picture display issue

Jump to solution

UPDATE -

After posting this issue I remembered something about a "Secret Screen" option (5x Home, Down, Left, 3x Up)

>I've had multiple Roku devices over the years and have used this several times in the past for video issues<

It solved my current issue.

View solution in original post

0 Kudos