Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Search instead for 
Did you mean: 
chrisexv6
Level 8

TCL Roku TV: low volume, can't hear dialogue. Software version 8.2

Recently bought a TCL 5-series TV with Roku built in.  The problem is that I can barely hear any dialogue even with the volume way way up.  Seems this was an issue in 8.1 as well, I have 8.2 (build 4167-30) on my TV and it does the same thing.

It can kind of be corrected by using a soundbar or receiver and cranking the center channel to max, but clearly this is NOT how it should be (nor do I want to use a receiver in my bedroom where this TV is).

I see a thread about this issue on 8.1, so its still not fixed.  

@Roku - any ETA on an actual fix?
9 Replies

Re: TCL Roku TV: low volume, can't hear dialogue. Software version 8.2

Make sure your audio is set to deliver Stereo, not set to Auto Detect.
0 Kudos
chrisexv6
Level 8

Re: TCL Roku TV: low volume, can't hear dialogue. Software version 8.2

"scottypie1234" wrote:
Make sure your audio is set to deliver Stereo, not set to Auto Detect.

I tried various choices for that setting (my soundbar can handle DD/DTS/DTS+, etc so I tried each of those).  None seemed to make much difference in what center channel level I could use.
I will try disconnecting the soundbar and using TV speakers set to stereo only to see if it helps any.
0 Kudos

Re: TCL Roku TV: low volume, can't hear dialogue. Software version 8.2

It could be a setting on your soundbar. I'm not having that kind of issue with my TCL Roku TVs. It seems like some equalizer/processing setting gone awry.
0 Kudos
chrisexv6
Level 8

Re: TCL Roku TV: low volume, can't hear dialogue. Software version 8.2

"scottypie1234" wrote:
It could be a setting on your soundbar. I'm not having that kind of issue with my TCL Roku TVs. It seems like some equalizer/processing setting gone awry.

Probably not the soundbar, I had the issue without it as well (moved the soundbar from another TV to my TCL to see if it would help the issue any).
I will try all values for the audio output type instead of Auto Detect.
0 Kudos
Community Manager
Community Manager

Re: TCL Roku TV: low volume, can't hear dialogue. Software version 8.2

Thanks for the note here. I'll reach out via PM to gather a few more details about what you're running into so we can take a closer look. 
Tanner D.
Roku Community Manager
0 Kudos
chrisexv6
Level 8

Re: TCL Roku TV: low volume, can't hear dialogue. Software version 8.2

"RokuTannerDB" wrote:
Thanks for the note here. I'll reach out via PM to gather a few more details about what you're running into so we can take a closer look. 

Sounds good!
0 Kudos
heieri08
Level 7

Re: TCL Roku TV: low volume, can't hear dialogue. Software version 8.2

I am having the same issue with my sound bar and the same TV. The volume is low on it. TCL wants to "repair" the TV but this sounds like a software issue.
Roku chat just blames TCL. When will this be fixed!!!!!! Sound I just return the TV? 
0 Kudos
Community Manager
Community Manager

Re: TCL Roku TV: low volume, can't hear dialogue. Software version 8.2

@heieri08

Thanks for letting us know about what you're experiencing! Apologies for any difficulties you've encountered. We are working to better understand the issue reported and are continuing to investigate here. 

Please PM me with your Roku account email address, the serial number of your TV from Settings>System>About, and the specific make/model of soundbar you are using with your TV. Please also include the names of which channel(s) you observe the issue on while watching, along with a couple specific examples of shows/movies so we can look into this further.

Thanks,
Tanner 
Tanner D.
Roku Community Manager
0 Kudos

Re: TCL Roku TV: low volume, can't hear dialogue. Software version 8.2

On my TCL Roku TV, my volume was low too, like while watching Hulu, for example.

Here's the solution:

Press the
  • on your remote and on the menu, change the Sound Mode to Theater.
  • Sincerest Regards,

    Alexander R. Brooks
    alexander.brooks92@tutanota.com
    0 Kudos