Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Venturafan
Level 8

Re: TCL 55R615 Audio Delay

Start with no sound bar and volume leveling off.   If sound is in synch then start making one change at a time till you find the culprit.   My only solution/configuration that works is using tv speakers and volume mode set to none.  Works for anything plugged into any port and with every app I use.  Good luck. 

0 Kudos
Fdiskblues
Level 7

Re: TCL 55R615 Audio Delay

Where is that setting at ?

0 Kudos
Venturafan
Level 8

Re: TCL 55R615 Audio Delay

Hit the star button,  scroll to volume mode,  set it to off.

0 Kudos
Fdiskblues
Level 7

Re: TCL 55R615 Audio Delay

I dont see audio.Just sound mode with different options like normal,big bass, treble,theatre etc with no off option.

0 Kudos
Venturafan
Level 8

Re: TCL 55R615 Audio Delay

It's not "audio", it's "volume mode".  On my tv it's right under "sound mode"

0 Kudos
bguscott
Level 8

Re: TCL 55R615 Audio Delay

On a 55R615 with the latest software update I can't get "VOLUME MODE" to appear anywhere when using TV speakers (home theatre connection unplugged). Whether in the "*" menu or in the system settings, there doesn't seem to be any option to adjust audio leveling. I also tried unplugging my external speakers, restarting the TV, and a few different inputs and apps -- nothing.

Even when using just the TV speakers the HDMI inputs exhibit a clear audio delay. 

The only way to get the sound to be in synch when using HDMI inputs is to use an audio splitter and bypass the TV entirely.

0 Kudos
Fdiskblues
Level 7

Re: TCL 55R615 Audio Delay

Under sound mode I have picture settings no volume mode ?

 

0 Kudos
atc98092
Community Streaming Expert

Re: TCL 55R615 Audio Delay


@bguscott wrote:

On a 55R615 with the latest software update I can't get "VOLUME MODE" to appear anywhere when using TV speakers (home theatre connection unplugged). Whether in the "*" menu or in the system settings, there doesn't seem to be any option to adjust audio leveling. I also tried unplugging my external speakers, restarting the TV, and a few different inputs and apps -- nothing.

Even when using just the TV speakers the HDMI inputs exhibit a clear audio delay. 

The only way to get the sound to be in synch when using HDMI inputs is to use an audio splitter and bypass the TV entirely.


The sound modes are only available if something is playing (OTA broadcast, or a streaming site). Also, different TV brands have different sound mode options, so don't fixate specifically on the name "volume mode". 

Dan

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee, just another user.
0 Kudos
bguscott
Level 8

Re: TCL 55R615 Audio Delay

I tried using an HDMI input (non-ARC) and the Netflix app, and neither had any sort of volume leveling setting when content was being played.

The roku support site mentions "Night Listening" mode is only available for stereo playback - perhaps volume leveling only works for stereo audio formats as well.

Either way, playing linear PCM audio or (according to some forums) DTS audio there isn't a delay. Dolby and Dolby+ on the otherhand seem to be processed by the Roku OS when using HDMI inputs no matter what settings are applied.

Venturafan
Level 8

Re: TCL 55R615 Audio Delay

15782705503018695613930595279023.jpg

 

0 Kudos