Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
atc98092
Community Streaming Expert

Re: TCL 65 6 Series 2018 Audio Delay


@Threegeese wrote:

Changing the volume leveling setting on the TV would only make a difference if you are using the built-in speakers for audio.


Negitive, it works when sending audio outboard as well. It does the same thing on the player boxes. 

Dan

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee, just another user.
Venturafan
Level 8

Re: TCL 65 6 Series 2018 Audio Delay

... which i do

0 Kudos
Threegeese
Level 9

Re: TCL 65 6 Series 2018 Audio Delay

I guess the 2019 6 series doesn’t have this volume leveling feature. Where is it in the menu?

my soundbar does have a feature like this.

0 Kudos
Venturafan
Level 8

Re: TCL 65 6 Series 2018 Audio Delay

Hit the star button,  scroll to volume mode,  set it to off. 

0 Kudos
atc98092
Community Streaming Expert

Re: TCL 65 6 Series 2018 Audio Delay


@Threegeese wrote:

I guess the 2019 6 series doesn’t have this volume leveling feature. Where is it in the menu?

my soundbar does have a feature like this.



You have to be actually watching something (OTA TV or stream something) for the option to be there. Hit the * button and look for the audio management functions. 

Dan

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee, just another user.
0 Kudos
Jorb
Level 7

Re: TCL 65 6 Series 2018 Audio Delay

I was watching Hulu and Netflix, I hit the * and didn't see "volume leveling" but I turned off all the other sound mode options.

It seems to be synced better now, but it's not adjusting the volume of the speakers when I change the volume on the TV... I mute the TV and it will still play through the speakers, is that the correct functionality when connected to optical audio out?

(on TCL 65R625)

0 Kudos
atc98092
Community Streaming Expert

Re: TCL 65 6 Series 2018 Audio Delay


@Jorb wrote:

I was watching Hulu and Netflix, I hit the * and didn't see "volume leveling" but I turned off all the other sound mode options.

It seems to be synced better now, but it's not adjusting the volume of the speakers when I change the volume on the TV... I mute the TV and it will still play through the speakers, is that the correct functionality when connected to optical audio out?

(on TCL 65R625)


No, I would not consider that an expected operation. I would expect the TV speakers to be disabled when using the optical out. I don't use external speakers on my two Roku TVs, so can't say for sure if there's a menu setting to disable the speakers. Check the Audio Out settings in the menu and see what it's set to. 

Dan

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee, just another user.
0 Kudos
blade_005
Level 14

Re: TCL 65 6 Series 2018 Audio Delay


@atc98092 wrote:


No, I would not consider that an expected operation. I would expect the TV speakers to be disabled when using the optical out. I don't use external speakers on my two Roku TVs, so can't say for sure if there's a menu setting to disable the speakers. Check the Audio Out settings in the menu and see what it's set to. 


There is an option on Roku TV's under SETTINGS -- AUDIO -- TV SPEAKERS where you can choose to enable or disable the internal TV Speakers if you choose to use an external (soundbar / avr) source. You can leave the TV Speakers enabled as an option. I don't use Optical from my soundbar, but with an HDMI-ARC connected soundbar and with internal TV Speakers enabled the internal speakers are off if the soundbar is on and active. If for some reason the soundbar turns off (which occasionally can happen) or I choose to turn off the soundbar then the internal TV Speakers will automatically turn on until the soundbar is active again. As long as the HDMI-ARC connected soundbar is active the VOLUME MODE setting is greyed out and not accessible. If I turn off the soundbar and default to the internal TV Speakers the VOLUME MODE setting is accessible.

 

I may be off in my thinking here, but all of the posts in the thread that are stating they can't access the Volume Leveling (Volume Mode) while troubleshooting audio sync issues with external audio is by design. If the system detects an external source that can support 5.1 audio then Volume Mode is disabled. I thought it is only available if Stereo only audio is detected.

TCL Roku-TV 55P605 (4K/HDR/DV) | VIZIO SB36512‑F6 ATMOS Soundbar | Fire TV Stick 4K
TCL Roku-TV 43S425 (4K HDR) | Fire TV Stick 4K
TCL Roku-TV 32S301 (720p) | Fire TV Stick 4K
YABER Y31 1080p LED Projector | ONN 5.1.2 Dolby ATMOS Soundbar | Fire TV Stick 4K
user700
Level 9

Re: TCL 65 6 Series 2018 Audio Delay

I also have the same issue with my TCL 55R617 and an Apple TV 4K as an HDMI input and a Sonos Beam connected over ARC with 2 Play:1's as surrounds. I have also tried a Firestick 4K and the issues remain the same. 

When playing content with a Dolby Digital over HDMI there is a noticeable audio delay and lip sync is an issue. When I enable game mode the issue is made even worse. When enabling game mode, the picture goes black for a second and then returns, but the audio continues uninterrupted. This further increases the audio delay.

I have the Apple TV audio format set to Auto and the same for the ARC/SPDIF settings on the TV. Setting both of these to Dolby Digital 5.1, doesn't make any difference. Setting the sound to Stereo or PCM alleviates the issue, but I loose surround sound which is not a reasonable solution as I have a surround system.

I use the Apple TV for streaming content and for playing games from Apple Arcade and the Steam Link App. Both the Apple TV and the TCL TV are on the latest available software/firmware version. For playing games, turning Game Mode ON is necessary to make the games playable, but further increases the audio delay.

There is no issue using the Roku TV built in apps as far as I can tell. There is a noticeable volume difference between dolby digital content on the inbuilt apps and the same app on the Apple TV or Firestick, with the inbuilt apps being quieter or lower in volume at the same volume on the Beam. 

I would be happy to provide any further details to help investigate this issue.

 

0 Kudos
Acrosstic
Level 7

Re: TCL 65 6 Series 2018 Audio Delay

A bit disappointing to see Roku has had this issue for so long as I was hoping for a resolution to my issue and now I am considering a return. 

0 Kudos