Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
upneja
Level 7

Suddenly lost sound on Roku 4640X.

Jump to solution

I have a Roku 4640X, connected directly to a Samsung smart TV. The TV is connected to a Bose Sound Bar. I am routing all the sound from the TV to the sound bar. After working fine for a couple of years, there is no sound output from Roku. TV is working fine and sending the signal to the sound bar but no sound from the Roku. Video signal is fine.

I have restarted Roku, didn't work. Then I took out the power and manually restarted roku, nope.

I have not yet rebooted to factory setting.

Any suggestions or solutions? I will be grateful for help.

Arun

0 Kudos
1 Solution

Accepted Solutions
upneja
Level 7

Re: Suddenly lost sound on Roku 4640X.

Jump to solution

I managed to fix the issue. Went to TV audio setting and it was set to TV speakers for some reason. I changed it to Audio Out/Optical. That fixed the issue. What is strange is that even though I had TV speakers selected but the TV audio was being sent to the sound bar.

I am not sure I understand how the sound was playing all these years and why did it suddenly stop. I am happy that it got fixed and my wife is impressed with my troubleshooting skillsSmiley Happy

View solution in original post

0 Kudos
1 Reply
upneja
Level 7

Re: Suddenly lost sound on Roku 4640X.

Jump to solution

I managed to fix the issue. Went to TV audio setting and it was set to TV speakers for some reason. I changed it to Audio Out/Optical. That fixed the issue. What is strange is that even though I had TV speakers selected but the TV audio was being sent to the sound bar.

I am not sure I understand how the sound was playing all these years and why did it suddenly stop. I am happy that it got fixed and my wife is impressed with my troubleshooting skillsSmiley Happy

View solution in original post

0 Kudos