Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

Subwoofer not working properly

Has anyone else experienced issues with the Roku Wireless subwoofer not producing bass? I’m on my third one in a month, Roku has sent me two replacements and each one has the same issue. The first two worked fine for a few days then suddenly the bass stopped working. Factory resetting them did not help. My Roku soundbar will connect to the subwoofer and the subwoofer will even play bass during the test but after the test there is no bass from the subwoofer when watching anything. The latest replacement just arrived today. I plugged it into a temporary outlet just to test and it connected and worked great. I unplugged it and plugged it into my power strip at my TV and now it’s doing exactly the same thing as the other two did. It plays bass during the test upon initial connection, but then I get no bass while watching any media. Changing the settings bass boost, normal, reduced bass or off has no impact/change in sound. 

I do not understand how three subwoofers have all had the same exact issue for me, and how simply losing power on the newest replacement has caused the issue yet again this time. 

Labels (1)
5 Replies
Highlighted
Level 9

Re: Subwoofer not working properly

Wow, this sounds like a pain. I would like some answers too. Just got the subwoofer and waiting for sound bar.😬😬😬😬😬😬😬

 

0 Kudos
Highlighted

Re: Subwoofer not working properly

I hope you have better luck than me. It's 3 months later and I still haven't gotten any solution from Roku. The last thing they told me was to try updating my firmware, which did not resolve anything. I honestly got tired of going back and forth with support and getting nowhere so I told them I'm just taking the loss and to close my support ticket. I will be replacing it soon with a different brand. 

0 Kudos
Highlighted
Level 9

Re: Subwoofer not working properly

Just tested it with music, wow. Pretty loud. Sounds good enough for me. I was watching Netflix, The Blacklist, last night and felt some bass with explosives and some other action. Not what I expected but I think it helped the overall sound. Sound bar on its way, see how it goes with that. 

0 Kudos
Highlighted

Re: Subwoofer not working properly

When I first got mine the bass was fantastic, it sounded like I was in a movie theater and shook my house. I loved it, but then after it got unplugged from power and plugged back in it never sounded as good again. The same exact thing happened with the two replacements they sent me as well. The bass would be surprisingly amazing but after losing power, it just wasn't the same the bass is now very soft/barely noticeable. 

0 Kudos
Highlighted
Level 9

Re: Subwoofer not working properly

Wow, I guess I just have to keep testing. The soundbar is now here and I am testing. So far so good. I’m liking it. Rear speakers and bass sounded great with Netflix. Still testing. I might never unplug the subwoofer though.

0 Kudos