Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Rimeta3098
Level 8

Sound loss in middle of movies

I have been having a weird issue where sometimes, right in the middle of a movie, the sound cuts out.

It happens when using the Vudu app, and while having the sound go through my Onkyo receiver.

If I stop and resume, the sound comes back.

I have tried switching the Roku to use PCM, adjusted various Roku sound settings like leveling, and even tried using PCM Fixed Mode on the receiver.

I had an issue before where even the Roku menu sounds disappeared, but that seems to have stopped once I stopped using Auto Detect.

Has anyone else had this issue?

I have a Roku Ultra

(I have also already tried switching inputs and cables)

Labels (1)
0 Kudos
3 REPLIES 3\
RokuDanny-R
Roku Employee
Roku Employee

Re: Sound loss in middle of movies

@Rimeta3098

Thanks for the post.

If you connect your Roku device directly to your TV and not through your audio receiver, do you still experience the issue?

Please keep us posted.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
DOlson
Level 7

Re: Sound loss in middle of movies

I have the same issue.  Roku Express 4k+.  Have it connected via HDMI direct to tv.  I've tried removing and adding the app.  Changing cables.  Nothing helps.  Always drops sound several times during movies.

0 Kudos
RokuIrene-S
Roku Employee
Roku Employee

Re: Sound loss in middle of movies

Hi @DOlson

Thanks for posting in the Roku Community!

Can you please provide us with more specific information about the issue you are experiencing? What is the affected channel? If the issue only happens in a specific movie, would you mind providing us with the title of the movie?

Did you restart your Roku before re-installing the channel? That step is crucial when performing the troubleshooting. If you haven't tried the suggested order (remove > restart > re-install).

You may also refer to this link: How to resolve a channel playback issue | Official Roku Support

Keep us posted and we'll continue assisting from there if needed.


All the best,

Irene

 

 

0 Kudos