Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7

Sound issues/skipping with Disney+

When watching any show on Disney+ on our Roku Ultra, the sound will "skip" or disappear for a split-second several times throughout the show.  Sometimes it'll happen 2-3 times in a 10 second period, then won't happen again for another 5 minutes.  This ONLY happens on Disney+, and seems to happen on ANY show we watch on Disney+.  The Roku Ultra is connected to a Sony XBR-55X900E TV, which is connected to a Samsung HW-M450 soundbar.  We have tried different HDMI cables and restarting/updating the Roku box but the issue persists.

Labels (1)
6 Replies
Highlighted
Roku Employee
Roku Employee

Re: Sound issues/skipping with Disney+

@ROKOMOLOKO 

Thanks for the inquiry.

Try removing the channel from the Roku home screen by navigating to the channel tile, pressing the * key on your remote and choosing 'Remove channel'. Then restart your device from Settings>System>System restart. Once your player starts up again, add the channel back once more. 

If the issue remains unresolved, I'd recommend reaching out to Disney+ directly to report the issue and request additional support. Many channels on the Roku platform are developed and maintained by the channel provider directly, and they'll be able to best assist. If other channels are working correctly, and you only experience this issue on the Disney+ channel (app), that is likely an indication that the issue lies within that particular channel. In these cases, the channel provider will need to investigate the issue in order to help resolve it.  

You can reach them here: https://help.disneyplus.com/

Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
Highlighted
Level 7

Re: Sound issues/skipping with Disney+

Thanks Danny!  After troubleshooting this a little bit more it appears that the issue is with the Samsung soundbar connected to the TV and not the Roku unit. I don't know why it's having trouble with just the Disney+ channel, but I tried a different Roku box and had the same issue, and was able to get rid of the issue by using the built-in TV speakers.  Interestingly enough, it turns out that the volume clipping is not random, but happens at specific parts of various Disney+ movies and shows.  I'll reach out to Disney+ to see if they have any ideas.  

Highlighted
Level 19

Re: Sound issues/skipping with Disney+

Thanks for letting us know! That's insightful information.

- Out of curiosity, what movie or TV show were you watching when you noticed this, and what was the timestamp?

- Does this happen on all movies/shows in Disney+ or just specific titles? 

 

We can work with the channel provider to help provide some feedback as well. 

 

Thanks,

Tanner

0 Kudos
Highlighted
Level 7

Re: Sound issues/skipping with Disney+

I'm having the same issue with the Streaming Stick+ and no soundbar/external speakers connected. The audio skips occasionally, then eventually garbles or goes out completely. I've tried the remedy suggested above, but it didn't work. It's happened on the Star Wars: The Clone Wars series, but I haven't tried it on other programs. I also have a Streaming Stick on another TV (not a +) and it doesn't have any issues. As far as the timestamp, it seems to have been at some point in the middle, but after the remedy attempt it was shortly after the 2 minute mark.

0 Kudos
Level 7

Re: Sound issues/skipping with Disney+

We’re having the same issue with Disney+ on certain movies at certain times (dipping out of sound for 3-4 seconds). We tried using the Disney+ app through the tv instead of through Roku and exact same issue. Posting here so it’s known to be a Disney+ issue not Roku :/ 

0 Kudos
Highlighted
Level 7

Re: Sound issues/skipping with Disney+

EXACT same issue ONLY on Disney+ .  I'm not using Roku, just the app on the X900F sony TV connected to a Samsung R650 sound bar via HDMI(ARC).  totally ruined Hamilton :-(  We only experience sound drop using the D+ app

0 Kudos