Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Monke
Level 7

Sound is off on many apps, but not all

I have a Roku Ultra 4660RW and on multiple apps, the audio is off track from the video by anywhere from 2-5 seconds. I have done system restarts, unplug restarts, pretty much everything I can think of, and nothing works. 

0 Kudos
3 REPLIES 3\
makaiguy
Community Streaming Expert

Re: Sound is off on many apps, but not all

Is your Roku connected directly to the TV or are you going through an intermediate device like an A/V receiver?
Roku Community Streaming Expert
I am not a Roku employee, only a user like you.
Streaming Stick+ 3810 | TCL Roku TV 43S245/C107X | Streaming Stick 3600

If this post solves your problem please help others find this answer by clicking "Accept as Solution.". Please only do this if it ACTUALLY solves your problem.
0 Kudos
Smenge
Level 7

Re: Sound is off on many apps, but not all

Recently the soundtrack is off by several seconds on certain apps. The Roku is connected through an Onkyo receiver 

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: Sound is off on many apps, but not all

@Smenge

Thanks for the post.

Have you tried connecting your Roku device directly to your TV to see if you are experiencing the same issue?

Please keep us posted.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos