Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Saltyseth
Level 7

Sound is deafeningly loud using audio extractor and headphones

Hi,

 

Trying to use a Roku Express 4K+ 2021, computer monitor, Amazon Basics HDMI audio extractor, and headphones. 

 

The setup works fine with speakers but with headphones everything is way too loud.

 

I got a $20 volume attenuator but it is reducing the sound quality significantly.

 

Is there a way to reduce the volume when the speaker itself does not have a volume control? Do any of the other Roku products have this feature or should I content myself with using the app to listen with headphones? I love wires so this would be a disappointment.

Labels (2)
0 Kudos
3 REPLIES 3\
DBDukes
Community Streaming Expert

Re: Sound is deafeningly loud using audio extractor and headphones

@Saltyseth 

The Roku Streambar and Streambar Pro can connect via Ethernet with an adapter. The remote for those devices allow you to connect headphones that way.

Or, you can get an Enhanced Voice Remote for the Roku device you already have. It has the headphone jack also.

Or am I not fully understanding what it is your after?

DBDukes
Roku Community Streaming Expert
Note: I am not a Roku employee.

If this post solves your problem please help others find this answer and click "Accept as Solution."

Saltyseth
Level 7

Re: Sound is deafeningly loud using audio extractor and headphones

@DBDukes I see now, with the USB port and a USB to 3.5 mm adapter I could use wired headphones.

 

Thanks for the response.

 

I think I will keep what I have and just use the app, it doesn't end up being worth it to upgrade.

0 Kudos
StreamerUser
Level 20

Re: Sound is deafeningly loud using audio extractor and headphones

@Saltyseth 

Aside from all of @DBDukes suggestions, try using Volume Modes:  During playback, press Options (*) Volume Mode = Leveling/Night.  Be warned that these settings may have little to no impact on volume.