Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
mickmess
Level 7

Sound Stopped Working, Midmovie

So I'm sitting here, minding my own business watching a movie. The sound stops working. I figured it was my internet cutting out. Nope. No issues there. Went back to the home screen, figured maybe I just needed to give the channel a moment. That's when I realized the Roku itself had no sound. Not even the little clickclickclick noises that the menu makes as you scroll through it. No big, probably just needs an update. Run the update, system reboots. No startup noises. No menu sounds. No audio on any of my channels. Okay, suspicious now. I reboot again. Same thing. I unplug the Express, wait a couple minutes, plug it back in. Starts up. Still no sound. Maybe my HDMI port is faulty? Swap ports to one I know for sure works. Nada. Wondering if maybe it's my TV, so I switch to the TV itself. Sound works perfectly. Loud and clear. Repeat all above steps with the Roku one more time, just to make sure I'm not insane.

My Roku has randomly gone mute and I have tried every last thing I can think of to fix it. Please help me before I use it for target practice.

0 Kudos
11 REPLIES 11\
boogernose
Level 18

Re: Sound Stopped Working, Midmovie

Have you tried using a clean Q-tip on each ear?

Is there a mute button on the side of remote???

Try toggling Settings/Audio>> HDMI  or >>Audio mode settings

Are you using the TV's speakers?

You should reset by using Settings/System/System restart

could be a funky HDMI cable also

---A problem clearly stated is a problem half solved---.
0 Kudos
mickmess
Level 7

Re: Sound Stopped Working, Midmovie

I promise my ears are perfectly clean and capable. 😂

 

There is no mute button on the Roku remote, anywhere.

 

I am indeed using the TV speakers, and as previously stated the TV works just fine. It's definitely an issue with the Roku itself. 

boogernose
Level 18

Re: Sound Stopped Working, Midmovie

Possibly the Roku.

More likely the HDMI cable if you can swap it for another.

---A problem clearly stated is a problem half solved---.
0 Kudos
Breterrea
Level 7

Re: Sound Stopped Working, Midmovie

Hello, I’m having the same problem. My sound randomly just stopped working. However I can still hear the click click sounds. I tried restarting the Tv and even doing a system update check as well. 

boogernose
Level 18

Re: Sound Stopped Working, Midmovie

Are you using a Roku device (Model Number???)

or a Roku TV???

Is there a mute button on the side of remote???

Try toggling Settings/Audio>> HDMI or >>Audio mode settings

Ya know I've pretty much always used the headphone plug on the back of my TV(not a RokuTV)

and never experienced problems.

If you can find one try it with headphones. (I use it to feed computer speakers).

if none of this works you can try downgrading the OS and see if thats it.

---A problem clearly stated is a problem half solved---.
0 Kudos
bacall
Level 7

Re: Sound Stopped Working, Midmovie

I had the same experience last night and none of the troubleshooting has solved the problem and Roku's customer support is closed due to Covid.  I did try using the headphones with the remote and I am getting sound.  Any suggestions?

Lp_08
Level 7

Re: Sound Stopped Working

Got my Roku Express in April, this year. Was working fine, until last night when the sound stopped. Mine doesn’t have the clicking noises either, or any sound at all!

I, too, checked my internet and my tv speakers, tested my HDMI cable, and everything I could think of, but it’s still not working.

At one point last night, a message came on the screen. It said to report the current issue, use issue ID 08-253-671.   However, it seems that as an owner of a Roku Express, I’m too insignificant to receive Roku Customer Support. That saddens me. So if anyone can help, I’d greatly appreciate it!!

Tags (1)
0 Kudos
OmaKathy
Level 7

Re: Sound Stopped Working

I am also experiencing the sound problems. I can watch for a little while with no problem and then the audio is gone. I have unplugged the power cord and waited a few minutes and plugged it back In and it will work for a little while again.  
I found it disappointing also that owning a Roku Premier is not a valued customer and there is no support from Roku. 
Has anyone figured this out? 
@Lp_08 #rokuaudio

0 Kudos
MJ-2
Level 7

Re: Sound Stopped Working, Midmovie

https://youtu.be/sc9tBeOVXRE 

The tip in this video worked on both my Roku TV and a TV using a Roku device when the sound started messing up. 

0 Kudos