Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Search instead for 
Did you mean: 
mykchin8
Level 7

Re: Selecting a netflix channel loses HDMI signal

Thanks for the update, I was just about to say that I am also seeing the same issues, but so far on Netflix only, and not on other channels.  The Netflix is OK intermittently so will continue to use it and hopefully the patch will be released soon.

0 Kudos
Intrix
Level 7

Re: Netflix crashing roku

Having the same issue. Did all the steps below netflix came up for the night watched it for that night came back the next day same issue. Black screen then no signal input out the TV. Screen. Have to hit the home button and wait a few minutes for it to come back to the home screen. If that doesn't work have to unplug the Roku box and restart the whole thing. Only happens with netflix.  Any fixes for this issue ?

 


@RokuDanny-R wrote:

[post moved to appropriate board]

Hi,

Thanks for letting us know about the issue that you are experiencing.

After removing the channel from the Roku home screen by navigating to the channel tile, pressing the * key on your remote and choosing 'Remove channel', make sure you restart your device from Settings>System>System restart. Once your player starts up again, add the channel back once more. Does this clear up the issue you are seeing?

Thanks,
Danny




0 Kudos
CaptainMoody
Level 8

Re: Selecting a netflix channel loses HDMI signal

This is happening on more channels than just Netflix. I originally posted about it here:

https://community.roku.com/t5/Playback-Issues-Audio-Video-Power/Audio-Out-of-Sync-OS-9-2/td-p/514773

I have had the same problem with iPlayer, All4 & YouTube. I found changing the HDR subsampling settings to 4:2:0 helped but it is still inconsistent.

I've been using Rokus for years (started with a Roku 2) and this is the first time I've had a Roku firmware update cause this many problems.

Re: Selecting a netflix channel loses HDMI signal

Tested and as of now, turning off Auto Detect and changing it to 4K 60Hz, removing the HDR option, all my stations are working.  I too was having problems on multiple stations, but it was most pronounced on Youtube. 

Scott_C
Level 9

Re: Selecting a netflix channel loses HDMI signal

This doesn't sound like it's a problem with just one channel. I mostly use Pandora, and it's sporadically happening with that channel on my box, too. The Aquarium screensaver was also causing random problems losing the HDMI signal, so I disabled that. Helped a bit, but didn't totally "fix" it.

I plugged my Roku Ultra 9.2.0 build 4131-46 into a different TV and it seemed to work fine there. That makes me wonder if the Roku player is doing something now which some TV's are just more sensitive to, compared to other TVs. Possibly a quick signal drop/blip that some TV's don't react to, while others will freak out and try to reset.

Questions:
What external player hardware, SW & build are people having trouble with?
Has anyone else tried testing the problem player(s) on other TVs?

0 Kudos
timmn
Level 8

Re: Selecting a netflix channel loses HDMI signal


@Scott_C wrote:

Questions:
What external player hardware, SW & build are people having trouble with?
Has anyone else tried testing the problem player(s) on other TVs?


The problems seem to be with the 9.2.0 build 4131-XX, and as far as I can determine, it only affects 4K TVs I have a Samsung 1080p TV upstairs (sorry, don't have the model number right now) and it worked fine, although I didn't have it connected very long.

Scott_C
Level 9

Re: Selecting a netflix channel loses HDMI signal

This SW upgrade isn't a problem connected to one of my 1080P TVs, but is a problem with an older 1080P Vizio TV via an HDMI-to-Component converter (HDMI ports don't work on the TV anymore).

Question: Is anyone else having this problem with a 1080P TV, which doesn't support 4K?

0 Kudos
timmn
Level 8

Re: Selecting a netflix channel loses HDMI signal


@Scott_C wrote:

Question: Is anyone else having this problem with a 1080P TV, which doesn't support 4K?


I have a 1080p Samsung TV which I connected my Premiere+ to via a HDMI port, and it worked just fine, as I said in a previous post, I think this problem only affects 4K TVs. This is just a guess on my part, but the software upgrade may be causing the Roku box to do things your adapter can't handle. I would suggest that you change your display type to 720p, and see if that helps.

0 Kudos
Rivalen
Level 7

Re: Netflix crashing roku

I am having the same issue on my Premiere+. All other apps seem to be fine, but every time I try to open Netflix, it says no signal detected. I actually purchased an Ultra LT and it is also experiencing the same problem. This started happening a few days ago.
0 Kudos
RyanPm40
Level 8

Re: Selecting a netflix channel loses HDMI signal

Any chance you guys can just rollback the update until this is sorted out? :-/. Having to unplug my Roku multiple times a day everyday is pretty disappointing for a $90 product that I've owned for only 2 months.