Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
ad5wb
Level 7

Re: Selecting a netflix channel loses HDMI signal

Same issue.  Select Netflix - go to black screen - get no signal message.  Happens at least 50 % of the time.  The other 50% Netflix plays???  All other channels work fine business.

System: 

Model: 4670X - Roku Ultra

Software version:  9.2.0  Build 4131-46

Uptime:  21 hours, 52 minutes

Just replaced older Ultra due to this problem!!

Samsung TV

Model:  QN75Q7FAM  (Plays Netflix perfectly)

Software version:  T-KTMAKUC-1270.3 , BT-S

Marantz Pre-pro

AV8805

All components updated.

Extremely Frustrating!

 

0 Kudos
steves1
Level 8

Re: Selecting a netflix channel loses HDMI signal


@ad5wb wrote:

Same issue.  Select Netflix - go to black screen - get no signal message.  Happens at least 50 % of the time.  The other 50% Netflix plays???  All other channels work fine business.

System: 

Model: 4670X - Roku Ultra

Software version:  9.2.0  Build 4131-46

You should be able to upgrade to software version 9.2.0 build 4750-46 which resolved this problem for me. I had the problem with the version you are using (9.2.0 build 4131-46) on the same model Roku (4670X Roku Ultra).

0 Kudos
baddceo
Level 10

Re: Selecting a netflix channel loses HDMI signal

There is a new firmware release. Pull that down and see if it helps...
0 Kudos
Draupadi913
Level 9

Re: Selecting a netflix channel loses HDMI signal

My Ultra has the latest firmware release (9.2 build 4750).  I have my Display Type set to “Auto Detect” and I can get Netflix, however, the red Netflix “loading logo” never comes up....it’s just a black screen for a few seconds, and then the “home” page (with the different programs listed), appears.  I have a Samsung 4K TV (not Ultra HD or HDR), model UN55JU7500F.

0 Kudos
steves1
Level 8

Re: Selecting a netflix channel loses HDMI signal


@Draupadi913 wrote:

My Ultra has the latest firmware release (9.2 build 4750).  I have my Display Type set to “Auto Detect” and I can get Netflix, however, the red Netflix “loading logo” never comes up....it’s just a black screen for a few seconds, and then the “home” page (with the different programs listed), appears.  I have a Samsung 4K TV (not Ultra HD or HDR), model UN55JU7500F.


This seems like normal behavior. My system does the same thing.

0 Kudos
raven4
Level 8

Re: Selecting a netflix channel loses HDMI signal

@RokuTannerD

I started following this thread shortly after the Roku update to 9.2.0 because I was experiencing similar problems but with only the NatGeo app.  With the most recent version of the Roku firmware (4750-29) I am now seeing it also on Netflix and Disney+.  The problem has worsened for me.

Both Netflix and Disney+ work without this issue on my Amazon Fire TV I purchased a few years ago.

It appears that Roku has not discovered the root cause of the failure yet and are just patching the symptoms.  This process can be likened to putting your finger in the hole of a dam to stop the leak.  It just pops out somewhere else and you eventually run out fingers.

Here are my details for this issue:

Roku Premiere+ Details:

Model 4630X - Roku Ultra
Software Version 9.2.0 - build 4750-29
Uptime 1 day 15 hours 47 minutes
Device ID 7KA6C1393188
MicroSD 34% used (0.6/1.9 GB)

Denon AVR
Firmware 8500-2038-9152
- DTS Version 3.90.35.00
AVR X6300H

Sony XBR-65X900E
Version: 8.0.0

Android security patch level: May1, 2019

Kernel Version: 3.10.79

Build: BRAVIA_ATV2_UC-user 8.0.0 OPR2.170623.027.S25

665201 release-keys

Netflix error now seen that was not present prior to Roku build 4750:

  1. Start from Home screen
  2. Select Netflix Channel App
  3. Black video screen, no Netlfix logo or anything
  4. After about 10 seconds AVR reports no signal
  5. After about 3 seconds the Netflix user select screen shows

 NatGeo app failure mode:

  1. Start from Home screen
  2. Select NatGeo app
  3. Select show Star Talk
  4. Play episode and screen instantly goes black
  5. In a few seconds AVR reports no signal
  6. In a few more seconds the show appears already in progress
  7. When it is almost time for a commercial break the screen goes black and the Roku reports an HDCP error
  8. In a few seconds the error message goes away and the show has progressed into the commercial
  9. This is repeated for each commercial in the set (usually 4)
  10. The show enters correctly after the last commercial

Disney+ app failure mode:

  1. Start from Home screen
  2. Arrow down to the first row of shows available to play
  3. Screen starts to show a clip from the show and then goes black
  4. In a few seconds the clip appears already in progress
  5. Arrow to the right to go to the next show in the row
  6. Repeat #3 and #4 for this and every other show in the row
Highlighted
akent35
Level 10

Re: Selecting a netflix channel loses HDMI signal

"This seems like normal behavior. My system does the same thing."

Prior to my Netflix issue with our Samsung Smart TV, which was also prior to the 9,2 update, the "normal" behavior was that the Netflix logo would appear, and then the "horizontal" list of profiles.  And that was true on BOTH of our Samsung TVs.  After the 9.2 update, and after adjusting the Display Setting for the Smart Samsung TV to 4K 60Hz TV (HDCP 2.2),, the Netflix issue on the Smart Samsung went away, but now the Netflix logo does not appear,  Instead, after selecting Netflix, the "horizontal" list of profiles appears on both TVs, using a Roku Ultra 4661R on each of them.

0 Kudos
Draupadi913
Level 9

Re: Selecting a netflix channel loses HDMI signal

I’ll probably be sticking with my Ultra, hoping for a complete fix sometime soon.  However, Amazon Fire TV 4K is currently at Black Friday prices....$89.99 (regular price: $119.99)......Fire TV Stick 4K down to $24.99 from $49.99.

0 Kudos
milchuck
Level 8

Re: Selecting a netflix channel loses HDMI signal

Ordered my Cube TV...will be delivered tomorrow.

mpompey0110
Level 9

Re: Selecting a netflix channel loses HDMI signal

I looked at the Cube TV specs online. Will probably never use the voice function, but you never know. Does it stream Netflix in 4K and HDR?

I havent played with my Ultra in a couple of days. Based on some of the comments in this thread it looks like there may be another firmware update available. I will check it out today after work to see if it changes anything.

0 Kudos